POP Email Only works in Wifi ??Support


Last Updated:

  1. nadlibra

    nadlibra Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    7
    Likes Received:
    1
    I have my own domain and have a POP email account.
    Everything was working fine for months, zero issues until last week.(around Friday 10/8)

    Now I can only RECIEVE email thru wifi connection (at home or in the office)
    I cannot get mail thru wireless connection... aka "over the air"
    it just "spins" and then eventually I get an error message " alert connection timeout"

    I have tried the following
    1. re-installed my email account
    2. HARD RESET (that didn't work and was a major pain in the butt , trying get get everything back to the way I had it)
    3. double check settings (POP and SMTP) with my domain host and there tech support
    I have been to my Sprint store Tech support, spoken w/ Tech support, and now I am reaching out to you

    It WAS working great for months and all of a sudden....
    it just stopped working

    maybe im missing something in my wireless settings???
     

    Advertisement
  2. TF1984

    TF1984 Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    676
    Likes Received:
    277
    Knowing that it WAS working there are only a few possibilities


    1. You changed something
    2. Your provider changed access requirements... VPNS, secure connections, Default timeouts, etc. etc.
    3. Your Always on Mobile Data is not set to Always on, causing an issue.
     
  3. nadlibra

    nadlibra Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    7
    Likes Received:
    1
    UPDATE
    A trip to Best Buy, and a brief conversation with Geek Squad , they had no suggestions, they told me of "known bugs" with the HTC EVO and e-mail
    suggested i contact HTC directly

    Next, I spoke with HTC tech support , they had no futher insight and they suggested a third part app.
    so I downloaded MAILDROID and everything is working properly.
    SO I am confident that all settings - both phone settings and mail server settings are correct..
    BUT THIS IS NOT IDEAL

    I really dont like Mail Droid and wish things would work they they worked last week???
    still totally puzzled by the whole situation but at least with mail droid I can send and receive emails on ther road...
     
  4. TF1984

    TF1984 Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    676
    Likes Received:
    277
    What POP mail account do you have? Also, you could try K9 Mail, it's my absolute favorite mail application.
     
  5. ninety9

    ninety9 Member

    Joined:
    Aug 28, 2010
    Messages:
    22
    Likes Received:
    0
    You could try K9 which is a decent mail app, but I highly recommend MailDroid for POP accounts. I run a lot of pop accounts and I use MailDroid and it pretty much turned my EVO to a Blackberry when it comes to email.

    Honestly it is worth trying, its better then the default mail client and better its free. And it also had the best technical support. I think the longest I've ever waited for a respond email from the developers was about 6 minutes, literally.
     
  6. nadlibra

    nadlibra Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    7
    Likes Received:
    1
    LAST FINAL UPDATE:

    This was a domain issue, not a phone issue!!

    I take back all the mean things i said about EVO...
    I didn't mean it, i'm sorry

    up untill last week it was working better than any phone i've ever had and now we are back to normal
     
  7. JoeAtWork7

    JoeAtWork7 New Member

    Joined:
    Jul 5, 2012
    Messages:
    1
    Likes Received:
    0
    I know this is an old post, but I just had this start happening, what specific kind of domain issues are you referring to?

    My email was working great (using pop from my own domain) and now it only works when connected to WIFI...I have a different type of phone, but still an android.

    Anyway, if you could let me know what domain issue you found, I'd appreciate it...

    Thanks,
    JoeAtWork7
     
  8. wadeaberry

    wadeaberry New Member

    Joined:
    Jul 6, 2012
    Messages:
    1
    Likes Received:
    0
    I, too have been having this problem, my personal pop domain email (mediacom, mchsi.com) is now only syncing via wifi...and ONLY AT MY HOME WIFI THROUGH MY BROADBAND CONNECTION. This is very odd. Please, can you help? Someone?
     

Share This Page

Loading...