POP mail problems - cannot send emailSupport


Last Updated:

  1. lgerick

    lgerick New Member This Topic's Starter

    Joined:
    Jul 12, 2012
    Messages:
    4
    Likes Received:
    0
    Hi!! I am new to the forum an fairly new to Android... this is my second optimus phone, first was the Virgin Optimus V this new phone is the Virgin Optimus Elite. I have set up my pop email account and have no problem getting email, but when I try and send and email I get "unable to open connection to server" or "connection error" When I check the outgoing settings and it runs "checking outgoing server setting" it seems to work and I do not get an error, but as yet I have been unable to get an email to send.
    Any help with this would be great! :)



    thanks
    lgerick
     

    Advertisement
  2. ktb83

    ktb83 Well-Known Member

    Joined:
    Jun 10, 2012
    Messages:
    653
    Likes Received:
    212
    I suggest you try a different email app. Perhaps K-9 Mail or others.

    Also, who is your email provider? And what are the outgoing mail server settings you are using (other than the password)?
     
  3. lgerick

    lgerick New Member This Topic's Starter

    Joined:
    Jul 12, 2012
    Messages:
    4
    Likes Received:
    0

    it worked fine on my old phone .. which was the optimus V .. same settings.. just not working on this new Elite.. my provider is Suddenlink.net
    the outgoing settings are
    SMTP.Suddenlik.net
    port 465
    SSL

    and when hitting next it checks the outgoing server and it does not return an error ~shrugs~
     
  4. kwknott

    kwknott Well-Known Member Developer

    Joined:
    Mar 19, 2012
    Messages:
    1,520
    Likes Received:
    727
    Does your provider require authentication to send? I'd check that setting.

    Some providers don't require user name and padsword to send mail.. others do
     
    MacFett and lgerick like this.
  5. lgerick

    lgerick New Member This Topic's Starter

    Joined:
    Jul 12, 2012
    Messages:
    4
    Likes Received:
    0
    that did it!!! thank you so much!!!!
     

Share This Page

Loading...