POP3 E-mail help..Support

Last Updated:

  1. blitz928

    blitz928 Member

    I set up my i1 using the POP3 email server(comcast) . Set up was easy and I got my e-mails initiallly. The phone works great and I have had no issues other than this....

    I have sent myself e-mails several times to check this and it's consistent. I can send e-mails and they will be received within minutes even with picture files attached, but I am not receiving them or being forwarded to my i1 for an hour or sometimes hours. I have changed the account settings to check e-mail every 5 minutes as apposed to default of every 30 minutes.

    I came off a 8350i which had a very good e-mail system. Is this an i1 or a network problem? TH i1 is great other than this. But unfortunately if it cannot be resolved I may have to return to the 8350i. Nextel support had nothing to tell me as always.

  2. blitz928

    blitz928 Member

    No sooner than I wrote this My e-mails started coming through like normal(every 5 minutes) Might have been a network hiccup this morning? I'll keep monitoring it. Hopefully resolved....
  3. hippo_potamus

    hippo_potamus Active Member

    I would move to IMAP if your provider allows it. It's a more stable protocol.
  4. blitz928

    blitz928 Member

    I'm considering a move to GMail as I have an account set on my phone as primary. Gmail is tailored to the android. Correct?
  5. blitz928

    blitz928 Member

    Back to receiving no mail form my POP3 addresss for 2 days.
  6. iiTTTGii

    iiTTTGii Well-Known Member

    I suggest looking into "maildroid" it's what I use for my hotmail account through imap/pop and I get all my mail. works pretty great in my opinion.(I thought the preloaded mail app sucked)
    Also there is "k-9 mail" which I hear is decent but never used myself.
    To answer your question about android operating system and gmail yes it is meshed together being that there both "google" I use it everyday without any problems to speak of so far and Ive owned my phone since July 2nd

    Where you at? Im a pre-paid i1 owner.
  7. blitz928

    blitz928 Member

    I figured out a easy fix, I changed my account settings on my comcast e-mail at home to forward any e-mails to the gmail account. I will receive all e-mails on gmail and they forward to the phone instantaneously. Works great.
  8. davidc2

    davidc2 New Member

    That is what I have been doing for a few years. Worked good when I was using the 8350i and still works great with the i1

    Now, if we could get Viingo for the i1 :)

Share This Page