1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

POP3 Email Setup - Charter


  1. kramerica

    kramerica Well-Known Member

    1st off, I was having a massive problem setting up my Charter Email Account. Error was on the Outgoing portion and it was getting frustrating.

    2nd, after searching a few forums, I found this on a Verizon forum and want to make sure that Beetle from that forum gets proper credit that fixed my problem (as it is massively different that what the instructions and troubleshooting did). If he got it from somewhere else, I apologize, but he got me what I needed so I give him the credit.

    Here are the instructions and if you follow them to the letter, you will solve your Charter email problem and get the POP3 email setup properly:

    "IGNORE what Charter said the address is for Incoming and Outbound. pop.charter.net and smtp.charter.net will ONLY allow you to RECEIVE, when you try to compose, reply, reply all, forward, you will get a error, and it will NOT go out.

    the correct settings should be:

    Mail Type: POP
    Incoming Mail Server: mail.charterinternet.com
    Username: myusername@charter.net (first part of your email address DO NOT omit the @charter.net)
    Password: whatever the password is to access the charter email account
    Port: 110
    Encryption: None

    Outgoing Mail Server: smtp.charterinternet.com
    Authentication: ON
    Username: myusername@charter.net (first part of your email address DO NOT omit the @charter.net)
    Password: whatever the password is to access the charter email account
    Port: 25
    Encryption: none"

    I got this to work on my Droid, so again, I couldn't be more grateful and hope this helps with those having similar troubles.

    Advertisement
  2. STL

    STL New Member

    thanks. saved me a ton of grief. worked great.
  3. kramerica

    kramerica Well-Known Member

    No problem. Happy to help and happier the solution was out there.
  4. Terry1100

    Terry1100 Well-Known Member

    Excellent, worked for me on my Tattoo for Zen in the UK as well.

    Now, to get that Activsync working for my work e-mail.
  5. shmoop

    shmoop New Member

    so does anyone know how to NOT keep getting emails already deleted? I get emails to my Droid then i delete them (both from my home inbox and phone) but the next day i get the same emails to my Droid, i figure it must be that i have to delete from the charter internet site. Any way to set up so once deleted it doesn't keep sending from the internet? I couldn't find it on the charter site. thanks.
  6. Teezy

    Teezy Well-Known Member

    anyone know how to setup a Road Runner email account
  7. Thunder_PC

    Thunder_PC New Member

    Thanks a ton. I was just using a gmail smtp, which of course made any mail from a charter account appear to come from the gmail account. Those settings worked great!
  8. Teezy

    Teezy Well-Known Member

    anyone have any help for a Road Runner email account. I keep getting an error and cant recieve or send emails
  9. mrm001

    mrm001 New Member

    ---------
    I am also having this issue except that I seem to get them continuously. I end up with dupes in my inbox. I deleted them from the inbox and the trash but they still keep coming. I access this email account from multiple locations/devices (PC, droid).

    Anyone have any suggestions? Any help is greatly appreciated.
  10. Teezy

    Teezy Well-Known Member

    i finally got my outbox for my Road Runner account to work but still cant get the inbox to recieve mail
  11. RadOD

    RadOD Active Member


    Should people be using IMAP not POP3? I've got mine set up as in the first post except I'm using imap and I've had no problems.
  12. mrm001

    mrm001 New Member

    Here is an update for the problem I was having with setting up my charter email account.

    It seems to be working except that I no longer get inbound emails on my mac email app. I haven't tried outbound yet.

    Email Configuration: IMAP

    Incoming Settings
    Username: Use only the username from username@charter.net.
    Password: Your password.
    IMAP server: mail.charterinternet.com
    Port: 143
    Security Type: None

    Outgoing Settings
    SMTP Settings: smtp.charterinternet.com
    Port: 25
    Security Type: None
    Require sign-in: Checked
    Username: username@charter.net
    Password: Your password

    Anyone know why I am no longer receiving emails on my mac mail app???
  13. ses020570

    ses020570 Member

    New to the Droid community - looooonnnggg time Blackberry user. I, too, was having extreme difficulty setting up my Charter email account. What a great surprise when I found this thread! My trouble would always be with the outgoing server. I used the instructions posted by Kramerica and was able to get everything set up - however, when the system tries to check e-mail it sits forever saying "loading messages" and nothing ever comes through!

    I have talked with Moto, Verizon, and Charter - no one can help with this issue! So frustrating!

    Any other thoughts?

    Look forward to making new Droid friends on here!
  14. RadOD

    RadOD Active Member

    This is exactly what I've got:
    and mine works perfectly. Are you sure of all the settings? Are you sure you have the right password?
  15. ses020570

    ses020570 Member

    Thanks for your response.... Yes, these are the settings I have. Not sure why it will not work for me. I ended up just routing my Charter account to Gmail and letting it fetch the messages.

    Do you have any idea how frequently Gmail "fetches" messages from a routed POP3 account?
  16. guyguy

    guyguy New Member

    I live in California. The help page for charter email has instructions for setting up mobile email using IMAP. This works for me except that my desktop email clients cannot retrieve POP email from charter as long as the Droid is periodically connecting to the IMAP server. If email is turned off on the Droid, the desktop client(s) can eventually retrieve the POP email. The web client does not have a problem. (Welcome to Charter.net - Home)

    Anyone else seeing this problem? It looks as if the IMAP server locks the email as long as it is connected with the Droid. This problem rarely occurs with my partners Windows Mobile phone.
  17. mrm001

    mrm001 New Member

    I too appeared to have the problem of not receiving emails through my pop account after setting up my imap account on my droid. I've tried so many different things that I kind of lost track as to where I stand at this point. It appears as though my mobile is receiving and sending emails properly. During one of my "fix it" attempts, I changed my mobile inbound to pop.charter.net and left my mobile outbound as smtp.charterinternet.com. This seems to be contradictory, confusing, and incorrect but I am able to reconcile my online inbox to the emails I send and receive on my droid.

    The email account on my mac appears to be working as well together so far. I think I have some circular configuration going on so I gotta think about this a little. I set up an IMAP account on my mac using no SSL, inbound as mail.charterinternet.com and outbound as smtp.charterinternet.com.

    I have completely confused my self and need to do some more testing. For the mean time, both accounts seem to be working.

    Note: There is definitely a delay between receiving emails on my mobile (delayed) versus my mac email account (near real-time).

    Here is the error message I received on my mac pop email account (I set up two email accounts - one pop and one IMAP). The mac IMAP account seems to be working. I'M SO CONFUSED!!!!
    -----------
    "The mail server denied access to the account “Charter” because an administrator or other mail client was using it when Mail tried to log in. Please try again later.

    The server error encountered was: account is locked by another session or for maintenance, try again."
    -----------
  18. Johnnyejsr

    Johnnyejsr Member

    I think charter has a security setting on their POP3 accounts that only allows one user on a specific account (their reason is to stop spamming from a hijacked account) the mobile.charter is supposed to allow a desk using the pop account and imap on the mobile to be on at the same time at-least that is what they told me ---- Not leaving incoming on the server sounds like a default setting problem --- don't know if you can change that but should --- I know the cliq if i deleted them on the phone they were still on the sever and would sometimes reload back on the phone.
  19. k4ssb

    k4ssb New Member

    Spent all day yesterday trying to get my smtp server working...MANY THANKS!!!
  20. jcbama85

    jcbama85 Member

    This worked great! I only wish I had searched for it yesterday after spending hours on the charter site and also chatting with a clueless tech rep today. Sprint said it was charter's problem and charter said it was sprint's problem.

    I'm grateful for the expert help on here. It even allowed me to solve my wife's problem with her Palm Centro; she hasn't been able to send mail from her phone for over a year and we'd given up hope to get it fixed after time with Sprint and Charter. This solved it for her's too.

    I look forward to a lot of great tips on here.

    BTW, Android is awesome and so is the Samsung Moment.

    Thanks,

    Mike

  21. Johnnyejsr

    Johnnyejsr Member

    I know that Charter has a Mobile set up so your phone can be connected and you can log via a desktop and there isn't a conflict.:confused:

    The correct Charter Set up for mobile phones is as follows::D

    INCOMING:
    select : IMAP *** (Not a POP connection)***
    server : mobile.charter.net
    port : 993
    username : yourusername@charter.net
    password : yourpassword
    check : secure connection

    OUTGOING:
    Smtp server : mobile.charter.net
    port : 587
    username : yourusername@charter.net
    Password : yourpassword
    check : secure connection


    Their web site is confusing but this is the correct set up for the moto android phone
    lpalexander likes this.
  22. albie1968

    albie1968 New Member

    Thank you for the post. I have finally been able to access my Charter email. :)
  23. Johnnyejsr

    Johnnyejsr Member

    Glad it worked --- I know personally that when I got my phone that Charter, Motorola, and T-mobile could not tell me how to properly set it up so I decided when I could I would post the correct set up so someone else would not have to sit on the phone 4 hrs and still have an e-mail problem
  24. Cuda13

    Cuda13 Well-Known Member

    I set it up as stated above with the "mobile.charter.net" etc, and I get the e-mails to the Droid but now I can't log in to my e-mail on the pc. Any ideas??
  25. Johnnyejsr

    Johnnyejsr Member

    Did you set it to an IMAP server and port 587??? the whole reason for this set up is to prevent conflicts

Share This Page