Possible brick?Support


  1. Djinjifila

    Djinjifila New Member

    Ok, here it goes. A few weeks ago I bought a used galaxy s II in perfect condition. It had the latest resurrection remix rom when I bought it. All good, right? Well today a new update for the rom came out. I downloaded it, installed it and it started messing up my phone. The play store wouldn't work anymore, google play music wouldn't work anymore, etc. Reinstalled it, fixed some of the problems, but the store disappeared. Factory reset it, the store was still not there. Started searching on the net how to bring it back to its original firmware ( I am a total noob with roms and all ) and read somewhere to go into the volume up, menu, power combination menu and wipe it all out. Now the phone won't start anymore. It's stuck at the dorinmanx splash screen. Also it starts itself on no matter what (unless it's connected to a computer ).

    I am really desperate. I only wanted to bring it back to where it was when originally bought. Now I feel like I've messed it up completely. Please, help me!

    P.S - maybe I can put a stock/custom rom on the micro SD and install it?

    PLEASE HELP ME!

    THANKS IN ADVANCE!

    Advertisement
    :
  2. geoffibs

    geoffibs Well-Known Member

    Can't you get it into download mode at all?

    Volume down, home, power (in your case you may have to slide the battery in with these held down). Let go after the Samsung but before any rom logo appears.

    If you can then you use the Samsung unofficial JB 4.1.2 release as that's really good and genuine Samsung. Full instruction and links HERE
  3. Djinjifila

    Djinjifila New Member

    I did manage to get into the download mode at some point, BUT it just got stuck on the DOWNLOADING, don't turn the device off screen and that's it. It won't advance further. Also, I am really not sure if USB debugging is enabled.
  4. Djinjifila

    Djinjifila New Member

    Fixed it. Thanks for the links geoffibs. Now I have the unofficial Samsung JB... AND I finally have the FM Radio back... YAY!
  5. Djinjifila

    Djinjifila New Member

    OK, another problem appeared. I did install the Samsung JB update, as suggested by geoffibs, BUT now the phone asks for the SIM unlock key and I don't know where the efs folder/partition is, so that I can access the bin file and generate a key via the Samsung Unlocker.

    Everything else is working fine, but I really need this file, so that I can generate the key and start using the phone, you know... as a phone :)

    Thanks in advance!
  6. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member

Loading...

Share This Page