possible camera issue (images have a pink/reddish color)Support


Last Updated:

  1. droid51378

    droid51378 Well-Known Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    267
    Likes Received:
    16
    Just got my EVO LTE and had an issue. Most of my photos are amazing, but I went to the beach and for some reason, my camera had a pink tint. All my pics and the camera itself were pink. Has anyone else experienced this?
     

    Advertisement
  2. falconey

    falconey Well-Known Member

    Joined:
    Dec 8, 2010
    Messages:
    647
    Likes Received:
    410
    PattiCakeUS likes this.
  3. droid51378

    droid51378 Well-Known Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    267
    Likes Received:
    16
    [​IMG]

    this is an example of the pink photos.
     
    some.devil likes this.
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,631
    Likes Received:
    70,308
    Ok, that's the what we're calling the "magenta problem" in the One X forum.

    The Evo 3D hardward defect created what we mostly called the "green problem" - you can guess why.

    Personally, I would recommend against hoping for a software update - turn off fastboot under your power settings, reboot your phone, and try some other outdoor shots.

    If you still have any pink/magenta tinting, I'd take that one back as defective if I were you.
     
    marctronixx and some.devil like this.
  5. PattiCakeUS

    PattiCakeUS Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    1,487
    Likes Received:
    1,976
    Wow, I can see why you wouldn't want all your pics to turn out like this, but that's really pretty! (I like pinks and purples but I'd get tired of that in all my pics though :p)
     
  6. talevo

    talevo Well-Known Member

    Joined:
    Jan 28, 2011
    Messages:
    74
    Likes Received:
    24
    So far I have this complaint about the camera:

    Skin tones are off. Camera makes skin tones very red. I can fix this by lowering the saturation within the camera settings but then it affects the way the pictures look on other devices.


    A quick google search yields many people are experiencing the redness issues with the camera and off tone skin colors on pictures that were taken with their old phones or simply viewing pictures on the net. They're either red or very orange/yellow. Appears to be a saturation issue with the actual screen itself. Some are saying it gets better after a bit of time.

    Anyone here experiencing these issues or have any information on fixes or future OTA addressing the problems?
     
  7. NeoteriX

    NeoteriX Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    905
    Likes Received:
    734
    A later update helped the green problem in the Evo 3D considerably, but did not completely eliminate it in all circumstances.

    In other words, I had a test routine in which I could reliably trigger the green issue prior to the update (it was a software issue with exposure/white balance interfering with one another as far as I can tell). After the update, my method could not trigger the green. However, in certain odd bright outdoor scenes, the green would come back on rare occasion.
     
  8. ogunslinger

    ogunslinger New Member

    Joined:
    Nov 24, 2012
    Messages:
    3
    Likes Received:
    0
    Hello,

    I purchased a used HTC Evo 4G LTE that had a camera problem, for some reason there is pink/purple lines on the rear facing camera. I thought this was a defect and swapped the camera out and it's still doing the same thing. I took a picture of it to upload here to see if anyone has seen anything like this, because I'm stumped. The front facing camera still works fine and it is sometimes difficult to even get the rear facing camera to turn on like this, most of the time it'll just be black.

    https://mail-attachment.googleuserc...353876890880&sads=Q3sGVLzDVOkhUjSVwHCcHlQl8TE
     
  9. KENNECTED

    KENNECTED Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    1,012
    Likes Received:
    248
    I don't know what that link is, but it doesn't work. Check this forum for camera posts to see if your issue has previously been listed.
     
  10. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,901
    Likes Received:
    13,089
    It it wasnt the camera hardware it may have been the software.

    Do you know if the phone was rooted?

    Can you hold the power button down for 10 seconds to power the phone down, and then push power + volume down to get to bootloader and let us know what it says on that screen?
     
  11. ogunslinger

    ogunslinger New Member

    Joined:
    Nov 24, 2012
    Messages:
    3
    Likes Received:
    0
    Oops, my bad. Here, I hosted the image @ flickr. photo | Flickr - Photo Sharing!

    I think this may be different than the magenta issue, because pushing down on the camera didn't help at all. I also actually swapped the camera out for one that was working in another LTE that I have, so it's definitely not the actual camera...

    in the bootloader it says...

    *** LOCKED ***
    JEWEL PVT SHIP S-ON RL
    HBOOT-1.15.0000
    RADIO-1.05.11.0606
    OpenDSP-v25.1.0.32.0405
    eMMC-boot
    Jun 18 2012, 17:05:37

    Fastboot

    vol up....
    vol down..
    power...

    bootloader... etc
     
  12. Sonin66

    Sonin66 Member

    Joined:
    Aug 25, 2012
    Messages:
    22
    Likes Received:
    5
    take the phone back, show them what your phone is doing!
     
  13. ogunslinger

    ogunslinger New Member

    Joined:
    Nov 24, 2012
    Messages:
    3
    Likes Received:
    0
    I'm not sure if I can, wasn't my warranty voided by opening it up? Or does sprint really have no way to tell?
     

Share This Page

Loading...