Possible network / carrier issue?Support


Last Updated:

  1. Savage Shadows

    Savage Shadows Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2012
    Messages:
    354
    Likes Received:
    140
    I would post this as a Boost thread, but I get a 404 error when I try to go to that forum.
    This just started recently, and by posting this thread, I'm trying to narrow down the issue to our carrier.

    Recently (within the past hour), sms services have been acting up on my Design. I will receive a notification of a new text, but the time will be incorrect, leaving me to scroll up in my message history to find the text message. It seems to be off by about 19 minutes. There is not a delay, just an error in the "time received" bit of information.

    Is anybody else having this problem? I don't think it is other carriers, because I have been receiving texts from att and tmo. Hoping its a network/carrier issue, and not a phone issue.
     

    Advertisement
  2. SuspendedFate

    SuspendedFate Active Member

    Joined:
    Aug 17, 2011
    Messages:
    40
    Likes Received:
    15
    I had that same problem on my Prevail for a day or so a while back. To this day I'm not sure what the problem is, but it went away on it's own and never came back again. I think it might have been the cell tower.
     
  3. munguse

    munguse Well-Known Member

    Joined:
    Nov 26, 2011
    Messages:
    182
    Likes Received:
    35
    Remember having this problem first couple days after activating, then fixed on its own
     

Share This Page

Loading...