Possible to SBF from 4.5.621?


Last Updated: 2013-02-13 00:41:59
  1. Kevin123

    Kevin123 Well-Known Member

    Is it possible to SBF older versions of android on DX?:confused: does anybody have answers?

    Advertisement
  2. Savagerun

    Savagerun Active Member

    Not if you're on 621.

Share This Page