Post Jellybean Swiftkey IssueSupport


  1. psybab

    psybab Well-Known Member

    After updating to Jellybean, whenever I restart or turn off my phone, Swiftkey is replaced by the Samsung keyboard, and I have to re-set it as default. Any way to permanently default it, like it was prior to JB?

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Sounds like a possible bug, did you make sure that you set it up correctly when you installed it?

    Otherwise are you running a custom ROM, that could be causing the issue...

    If it is stock, I would suggest to report it to the Swiftkey Development team, they are usually pretty quick to respond and see what they say!
  3. valorian

    valorian Well-Known Member

    Try clearing the defaults in both the Samsung and Swiftkey keyboards and reset Swiftkey as your default keyboard. If this doesn't work try reinstalling it.
  4. jgscott987

    jgscott987 Well-Known Member

    I think I read somewhere that uninstalling and reinstalling Swiftkey fixes this.
  5. Rdjr74

    Rdjr74 Well-Known Member

    I'm having an issue as well. If I type in for example John, when I get to the "h" it inserts a very odd symbol, almost like arabic. I can't spell out John at all. This is for other words as well but it seems to be limited to any "jo". Anyone experiencing this? Not trying to jack your thread but it's an issue within swiftkey so I'll do a little piggybacking.

    I just tried uninstalling and am still having issues with this. Any ideas? I'll send an email to them and see if they can come up with any ideas.
  6. airtioteclint

    airtioteclint Well-Known Member

    My problem is auto puncuations, caps, and word predictions don't work on any asop roms.

    As for the default issue if you're rooted just delete any other keyboards from system apps folder.
  7. motoracer1486

    motoracer1486 Well-Known Member

    I too am having the exact same issue you're having.
  8. DCAKen

    DCAKen Member

    I've noticed that sometimes the word prediction/autocorrect doesn't start up when I am composing an SMS message. If I use the back key to get out of the text entering mode, then click on the text box again, the prediction will work normally.
  9. motoracer1486

    motoracer1486 Well-Known Member

  10. psybab

    psybab Well-Known Member

    Uninstall/reinstall did not do the trick. I am not on a rooted phone.
  11. john_g

    john_g Well-Known Member

  12. motoracer1486

    motoracer1486 Well-Known Member

    Seems crazy this issue hasn't been fixed yet.
  13. BynoUK

    BynoUK Well-Known Member

    Yeah I've been noticing this since 4.1.2
  14. andy9l

    andy9l Well-Known Member

    I had exactly the same issue as the OP. I know this isn't in the root section but I thought I should mention that since installing a custom ROM (4.1.2 TouchWiz based - WanamLite), my default keyboard now stays default.

    I had the same problem with WidgetLocker - phone would forget my launcher every reboot, but only with WidgetLocker. Nova worked fine. Again, that's now fixed with my new ROM.

    To save you guys time and effort - a factory reset doesn't fix the issue, or at least it didn't for me on stock. I did it multiple times to try to fix the same issue.

    Strangely 'Jelly Bean 4.2 Keyboard' from the Play Store was remembered by my phone (as stock) when set as default...so I ended up using that. It's not all that bad, not quite as good as SwiftKey.

Share This Page