POST YOUR SPEED TESTS HEREGeneral


Last Updated:

  1. Mr. Ed

    Mr. Ed Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    OMG


    Will post pics shortly...driving.

    20+ MB dload and 15+up

    Top speed so far... 65

    Fyi ...no special sim required
    DALLAS
    [​IMG]

    VEGAS
    [​IMG]
     

    Advertisement
    Simba501 likes this.
  2. Jellz

    Jellz Well-Known Member

    Joined:
    Oct 4, 2011
    Messages:
    68
    Likes Received:
    7
    [​IMG]

    This is the fastest I could get.
     
  3. jbsg02

    jbsg02 Well-Known Member

    Joined:
    Jun 16, 2010
    Messages:
    190
    Likes Received:
    12
    65 down?! daaang that's insane
     
    blazeplacid likes this.
  4. propsizzle

    propsizzle Active Member

    Joined:
    Oct 31, 2011
    Messages:
    28
    Likes Received:
    4
    i've thusfar maxed out at 9 mbps...

    how the heck are people getting double digits?
     
  5. jbecerril

    jbecerril Member

    Joined:
    Aug 3, 2010
    Messages:
    13
    Likes Received:
    0
    Wait, no special sim card?. So i can still use my old 3G sim card and connect to LTE?
     
  6. Mr. Ed

    Mr. Ed Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Mine from my infuse works fine
     
  7. Mr. Ed

    Mr. Ed Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Do you have Lte?

    If it says 4g with Lte under it in the notification area you are.. .if it just says 4g you are not

    The further you are from the tower the lower the speeds are.
     
  8. jbecerril

    jbecerril Member

    Joined:
    Aug 3, 2010
    Messages:
    13
    Likes Received:
    0
    Hey Mr. Ed, where are you from?. I live in Plano, TX, and I am wondering if I should be able to get those speeds. I stream everything from youtube using JetVD @ 720p and therefore U need true 4g speeds.
     
  9. mgoblueno1

    mgoblueno1 Well-Known Member

    Joined:
    Sep 2, 2011
    Messages:
    80
    Likes Received:
    7
    He's from Princeton, Texas (It says in his description)
     
  10. Mr. Ed

    Mr. Ed Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    The 65mbps was at 75 and spring creek

    If I stand outside here in Princeton I can barely pick up lte surprisingly
     
  11. Mr. Ed

    Mr. Ed Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    This could be an issue. I live in the middle of nowhere. I expected to not have LTE here

    Apparently, depending on where I am located on my property, I completely lose data connectivity while the phone switches from the LTE radio and the 3g radio

    A few occurances it corrected itself. At least once I had to turn on airplane mode and then turn it off and data connectivity was restored

    Please post if you find similar instances
     
  12. milan03

    milan03 VIP Member VIP Member

    Joined:
    Feb 21, 2011
    Messages:
    327
    Likes Received:
    46
    Sick speeds! Those are the upper limits out of 73.6mbps that one LTE 10x10 sector can possibly squeeze. I've seen 68mbps on Verizon's LTE though. [​IMG]
     
  13. Mr. Ed

    Mr. Ed Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    That's very uncommon on Verizon tho Haha
     
  14. milan03

    milan03 VIP Member VIP Member

    Joined:
    Feb 21, 2011
    Messages:
    327
    Likes Received:
    46
    hehe it's a year old commercial LTE network ;)
     
  15. propsizzle

    propsizzle Active Member

    Joined:
    Oct 31, 2011
    Messages:
    28
    Likes Received:
    4
    i'm in DFW. i guess the places i frequent (home and office) are far from towers.
     
  16. Mr. Ed

    Mr. Ed Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Could be. Anywhere between Richardson and mckinney has been crazy fast along 75.

    I was shocked last night...I barely get lte in Princeton...only in the north half of my garage and front yard
     
  17. realized

    realized Active Member

    Joined:
    Oct 18, 2011
    Messages:
    32
    Likes Received:
    5
    in orange county, california, my skyrocket gets just a little better speeds then the iphone 4s...

    my skyrocket says 4G on it but im not sure if its really connected to a 4G/LTE network..

    speed tests
    (downloads)
    5.87
    3.06
    6.28
    5.36
    7.03

    every upload was around 1mbps
     
  18. milan03

    milan03 VIP Member VIP Member

    Joined:
    Feb 21, 2011
    Messages:
    327
    Likes Received:
    46
    AT&T has no LTE markets in California. It has to say 4G with small "LTE" underneath. If it only says "4G" it's HSPA+
     
  19. ppeklak

    ppeklak Member

    Joined:
    Nov 2, 2011
    Messages:
    23
    Likes Received:
    2
    So the symbol would be E - Edge, 3G - HSPA, 4G - HSPA+, 4G LTE - LTE? Any other symbols?
     
  20. jslanger

    jslanger Well-Known Member

    Joined:
    Nov 4, 2011
    Messages:
    82
    Likes Received:
    8
    Almost, at least according to the Samsung manual from their web page:

    E=Edge
    4G=HSPA, etc
    4G LTE=LTE
     
  21. Ryanscool

    Ryanscool Well-Known Member

    Joined:
    Jul 16, 2011
    Messages:
    399
    Likes Received:
    27
    How is the battery living through these speeds lol?
     
  22. jbecerril

    jbecerril Member

    Joined:
    Aug 3, 2010
    Messages:
    13
    Likes Received:
    0
    Awesome. I am by 75 and Plano Pkwy. Hell yeah, get ready AT&T, your bandwidth will be tested and consumed.
     
  23. Adverse

    Adverse New Member

    Joined:
    Nov 7, 2011
    Messages:
    2
    Likes Received:
    0
    hello

    So i just got my phone yesterday and now i woke up today and my internet/data wasnt working.

    I can connect to the WIFI and everything works perfectly. but than eventually my Data will be gone once i leave the wifi. I dont think its the leaving the Wifi problem because i left school and it still worked but once i got to work than left it didnt work anymore.

    Any tips?

    Please help

    Uber noob moving from Apple - Android
     
  24. jbsg02

    jbsg02 Well-Known Member

    Joined:
    Jun 16, 2010
    Messages:
    190
    Likes Received:
    12
    first thing, have you tried a reboot?
     
  25. Adverse

    Adverse New Member

    Joined:
    Nov 7, 2011
    Messages:
    2
    Likes Received:
    0
    Yeah that works but it still goes away after awhile...

    i had to reboot it twice now
     

Share This Page

Loading...