Potentially bricked


Last Updated: 2012-06-07 17:09:49
  1. bitsoglass

    bitsoglass New Member

    So, I rooted my phone last week and was running KIN3TX with no problem. I decided today that I wanted to try cyanogenmod 9 ics. I had it working perfectly, except for the fact that my bottom buttons would stay lit even when the screen was off. I did some searching and found that downloading an app called BLN would help fix that problem. I downloaded this from the market place, no problem. When I tried to run it, it said that it was not installed. When I went to uninstall it my screen went black and the led notifier turned white. Now I cannot get it out of this state. I have tried pulling the battery and pushing the power and volume down button.. nothing. I tried using dhacker29's R2l2AS3DRoot method to recover it, but all it says is waiting for device. Have I bricked my phone, and if so is there a way for me to save it?

    Advertisement
  2. Jeffery

    Jeffery Well-Known Member


    Try holding volume up and down then push power holding all three and see what happens.
  3. New Rising

    New Rising Well-Known Member


    I know it's a little late for this but if you get your phone up and running again just toggle the auto brightness and the bottom 4 lights will stay off.
  4. OutOfPhase

    OutOfPhase Premium Member Guide

    How did you make out?
  5. Alex Wekell

    Alex Wekell Active Member

    Also, for future reference, the backlight issue is a well known one and the easiest fix it to toggle throught all the forms of brightness (or just auto-brightness) and then go back to the brightness you want, press the power button, and then you can turn it on and when you turn of it off the backlights will go off.
  6. camcardshark

    camcardshark Member

    So my situation is a bit different. I have a Bionic completely stock, just performed a factory reset via the menu options on the phone. It was on and working with the set up screen. It was not active and therefore couldn't go past the setup screen.

    Now, my 6 yr old nephew took the phone. Had it for a couple of days, took it to school but not important, when i got the phone back it would not turn on. I figured it was a dead battery. So i plugged it in an left it for a few hours while i was at work. When i got home, it would not turn on. When i plug the phone into a charger that I verified per another phone works nothing happens. When I take the battery out of the phone and plug into my computer the led light comes on and is solid. But phone will still not come on, i even try to hold down both volume buttons and the power button at the same time.

    So is my device bricked as well?

    Thank you for the help in advance!
  7. damewolf13

    damewolf13 live~laugh~love VIP Member

    It could be anything since your nephew took it for a couple of days.
    It could have even gotten wet.
    It is probably not completely bricked since you get an LED response, but it might not be fixable, unfortunately. Maybe you can find a Motorola service center or even a Verizon service center, and they should be able to tell you if it can be repaired.
  8. SNeitzel

    SNeitzel Well-Known Member

    It sounds to me like your battery is completely drained, to the point that the phone cannot charge it. Do you have access to another battery (possibly a friend with a bionic) or a standalone battery charger?
    I have had phones do that to me in the past. The phone cannot charge the battery because the phone needs to be turned on first BUT the phone cannot be turned on because the battery needs to be charged. Vicious circle...
  9. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Remove the battery for about ten minutes. Then insert it back, and plug up a charger (preferably a wall charger) and let it sit for a few hours.

Share This Page