Power button broken, stuck in CWM RecoverySupport


  1. Eric618

    Eric618 Well-Known Member

    Hey guys,

    I have an issue... My power button stopped working today. Nothing. Just dead. I am using AOKP Jelly Bean ROM. I tried the battery pull and all that jazz, but the button was still dead. I tried updating the ROM thinking it was a software issue (newest version just happened to be released on 12.2.12. I did the update, and still, I have a dead power button. Well, I did something stupid after that. I tried to flash gapps through CWM. The phone booted into recovery. I was *thinking* I could use the home button to select to flash gapps. Unfortunately, none of the soft buttons work. I can only select anything with the power button (which is BROKE!!!!). Now I'm stuck in CWM Recovery.

    How can I get back into my phone??? ANY help would be mad appreciated.


    Thanks guys!!!!!!

    Advertisement
    :
  2. Eric618

    Eric618 Well-Known Member

    Oh and I forgot to add my computer isn't recognizing the phone at all, which makes this even more difficult! :(
Loading...

Share This Page