Power Button Not Working ProperlyGeneral


Last Updated:

  1. Locoman

    Locoman Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    176
    Likes Received:
    31
    The power button no longer works to turn the phone display off when the phone display is on. It works when the phone display is off to turn the phone display on and it works when I press and hold it to display the phone options menu. Any help
     

    Advertisement
  2. bjanow

    bjanow Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    2,763
    Likes Received:
    477
    Did you reboot?
     
  3. Locoman

    Locoman Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    176
    Likes Received:
    31
  4. bjanow

    bjanow Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    2,763
    Likes Received:
    477
    Have you installed a new app recently? Never heard this one before, but we'll figure it out.
     
  5. Locoman

    Locoman Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    176
    Likes Received:
    31
    I did install Spare Parts. I uninstalled it but it still doesn't work!
     
  6. Locoman

    Locoman Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    176
    Likes Received:
    31
    Also, I have the I have the screen time out set to 1 min. When the screen times out I press the power button then I get the unlock screen where you swipe down to unlock it. When it's on the swipe screen I press the power button and the screen turns off, I press it again and it turns on and so ,so it works there but not when the phone is unlocked.
     
  7. bjanow

    bjanow Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    2,763
    Likes Received:
    477
    Spare Parts does a lot of things. I wonder if there is a setting that was changed? Perhaps someone else can shed some light here.
     
  8. BetterMost

    BetterMost Banned

    Joined:
    Apr 25, 2010
    Messages:
    1,066
    Likes Received:
    119
    Back Up then do a master reset.
     
  9. bjanow

    bjanow Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    2,763
    Likes Received:
    477
    That should do it, but there should be another way without it.
     
  10. Locoman

    Locoman Well-Known Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    176
    Likes Received:
    31
    Ok guys, I figured it out. I reinstalled Spare Parts and it has a setting called "End button behavior" and I must have set it to "Nothing" . I set it to "Go to sleep" and now it's working fine!
    Thanks for the help!
    Doug
     
  11. bjanow

    bjanow Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    2,763
    Likes Received:
    477
    Great, I thought that might be the issue. Spare Parts did some weird things on my (almost said computer) phone and uninstalled it too.
     

Share This Page

Loading...