Power button not working

Discussion in 'Android Devices' started by dleinonen, Feb 28, 2010.

  1. dleinonen

    dleinonen Member
    5

    Feb 21, 2010
    7
    0
    5
    I've had my droid for about a week now and about two days ago the power button stopped working and is now completly unresponsive. I can't power off the phone without taking out the battery. Good thing that sliding the keyboard out wakes the screen so I can unlock it.....I was just wondering if anyone has heard of this problem or is it possible this is just a defect and I should get a replacement......also I have tried doing the factory reset to see if it was some app I may have installed causing the problem but its still not working......
     

    Advertisement
  2. nifer

    nifer Well-Known Member
    38

    Nov 12, 2009
    105
    15
    38
    sniffinator
    philadelphia
    sorry to necropost, but my phone just started having a similar problem. if i really push on the button, i can get the phone to wake up/power off, but i think i'll soon be in your position where the button will be totally unresponsive. got my phone in november, so it's still under warranty. will call VZW or just go into a store tomorrow and see what they can do.
     
  3. Prince-W

    Prince-W Member
    5

    May 19, 2011
    5
    0
    5
    up to now, still facing the same problem in Samsung Galaxy S2, Android 2.3.3. Power button not able to perform sleep/wake or shutdown/turn off the phone. Have to take out battery before flight boarding. Dxmn!

    Most probably is the Android software issues.
     
  4. Bunsen Honeydew

    Bunsen Honeydew Well-Known Member
    43

    Nov 14, 2009
    275
    33
    43
    Professional Student
    Minneapolis, MN
    Have you used the spare parts app from the market or a rom? If you change end button behavior with this app, it can make the power button not put the phone to sleep. Happened to me once.
     

Share This Page

Loading...