Power settings?Support


  1. malch

    malch Member

    Some time after upgrading to ICS (but not immediately) the frequency with which my Atrix 2 checks email was greatly reduced.

    I think it's turning off WiFi, presumably to save battery, and since I typically have cellular data off, I receive no notifications of incoming mail until I wake the thing up by activating the display.

    I have hunted everywhere for a setting that controls this behavior without success.

    Can anyone help?

    Advertisement
  2. skearton

    skearton Well-Known Member

    How about:

    Settings, wifi, menu, advanced, on during sleep "always"
Loading...

Share This Page