Predictive Text GoneSupport


  1. black0ut

    black0ut New Member

    I hope this isn't a repost, but I tried to search for this issue and couldn't find any answers. My phone was updated with 2.3.3 today and now my predictive text is gone. The only words that show up are the names in my contact list. I went into the settings and they are the same as they were prior to the update, but still no predictive text. Another website I was on suggested downloading one of a few apps to change the keyboard, but I'd like to see if I can solve this without a new app. The auto-correct also seems to be disabled. Previously when I would type "dont", it would automatically change it to "don't". Now it does show it as an option, but doesn't automatically change it. I'm less concerned about that issue, but I want my correctly spelled words back!

    Any help you guys could provide would be greatly appreciated.

    -Black0ut

    Advertisement
    :
  2. JessiDoll13

    JessiDoll13 New Member

    I have the same problem! Did the software update, and messaging has gone to shit. I hate it now. Is your notification bar black now as well? I have an appointment with sprint tomorrow for a previous issue and was planning on asking about the messaging. I'll be sure to let you know what they tell me, if no one else has any answers!
  3. yolo24

    yolo24 Member

    Do you have Gingerbread keyboard checked in "Language and keyboard settings"? Also under "Gingerbread keyboard settings" do you have "quick fixes", "show suggestions" checked? I did the update this morning and have had no issues whatsoever. I have "Swype", "Android keyboard" and "Gingerbread keyboard" options under my keyboard settings. I am using Gingerbread keyboard and that is checked. I would see what is in your settings and go from there.
  4. black0ut

    black0ut New Member

    Swype and Android Keyboard are the only ones listed. I've never had anything else. However I do have "Quick fixes" and "Show suggestions" both checked.

    Edit: Went to the marketplace and downloaded "Keyboard from Android 2.3". Seems to have fixed the problem. I didnt particularly want to get a new app to fix something that wasn't previously broken, but it worked...
  5. Joe Mac

    Joe Mac New Member

    I have nothing new to add, but I am having the same problem, so I'm commenting as a way to remember to comeback and check to see it a solution has been found. In the meantime, I suppose I'll try the app that black0ut used, though I'm not really happy with that "fix."


    I just installed Keyboard from Android 2.3 and I'm still unhappy. The predictive text is still gone, typing "dont" doesn't place "don't" in the suggestion bar, and typos such as 'beter" don't display "better" in the suggestion bar. The keyboard was my favorite thing about my phone, and the functionality that made it grate is gone.
  6. Nicaho

    Nicaho New Member

    Same problem. Installed gingerbread for 2.3 Just enable it in settings/language and keyboard...make sure it is checked. Then go to settings for gingerbread and make sure show suggestions is checked. Then when you are in messaging you will have to select gingerbread as input method and you are good to go!

    It seems to work just like it did before :) dont changes to don't and all that good stuff
Loading...
Similar Threads
  1. taylforth
    Replies:
    3
    Views:
    631
  2. doesgo
    Replies:
    10
    Views:
    954
  3. gotdmw
    Replies:
    1
    Views:
    1,798

Share This Page