Predictive text: How to turn off?Support


Last Updated:

  1. whirlpool

    whirlpool Member

    <edit> I figured it out.

    Advertisement
  2. rosered

    rosered VIP Member VIP Member

    I can't find any settings other than those accessed either by the spanner on the keyboard or in Locale & Text. I have unticked everything and it still doesn't stop predictive. I guess the answer is you can't.

    I have downloaded Smart Keyboard Pro from the market, a pay app but it gave me a T9 keypad as I prefer this. One of the options allows you to switch off predictive.
  3. whirlpool

    whirlpool Member

    @rosered: I thought predictive hadn't been turned off, because the line was still appearing under words as I typed them. However, I didn't pay close-enough attention, and failed to notice that the words I was typing weren't being predicted but were in fact the exact letters that I was entering.

    So while it looks like predictive isn't turned off, it actually is.
  4. rosered

    rosered VIP Member VIP Member

    Ah-ha, I didn't notice that either but then I don't use the stock keyboard much now.

    Just a mention on the passwords front, I find it alot easier in landscape than portrait altho I generally prefer to have the phone upright and using T9 as I said.

    Glad you are sorted tho and spotted that before spending out on a third party app.

Share This Page