predictive text is driving me crazySupport


  1. allygee243

    allygee243 New Member

    How do i switch it off, please help!!!!!

    Advertisement
  2. VladR

    VladR New Member

    Go to "Settings", "Language and input" (on 4.0), tap the button at the right of the current keyboard name and there should be options about predictive text. They might depend on what keyboard you're using.

Share This Page