"Press 1 to accept this call"? [Google Voice]Support


Last Updated:

  1. MahaloCat

    MahaloCat Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    1,934
    Likes Received:
    460

    Advertisement
  2. JunBringer

    JunBringer Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    3,186
    Likes Received:
    337
    I can't get the link to work, but can I use Handcent in place of the Google Voice app even if I still use a regular number as well? (I use my cell number and GV)
     
  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,268
    Likes Received:
    7,837
    Link works now, and yes


     
    JunBringer likes this.
  4. JunBringer

    JunBringer Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    3,186
    Likes Received:
    337
    That's awesome! Thank you so much!
     
  5. thelonewizard

    thelonewizard Well-Known Member

    Joined:
    Jul 5, 2010
    Messages:
    256
    Likes Received:
    49
    Hey all. Got my EVO 3D recently. I received a phone call from my friend asking to play Call of Duty with him. However, upon picking up the phone, I received a "Press 1 to accept this call" thing. This happened on my Samsung Intercept as well. I don't know what's causing this, but it's really bothering me, as many times I will get the phone to my ear in time to hear the message, then pulling away to press 1, then getting it back to my ear to hear them hanging up for not answering.

    TL;DR What's making it give me the "Press 1 to accept call" message, and how can I fix it?
     
  6. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513

    This is all google voice, it screwed me up. i disabled and i went back to sprint voice mail
     
  7. JunBringer

    JunBringer Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    3,186
    Likes Received:
    337
    He is calling your google voice number. Mine does this as well.
     
    marctronixx likes this.
  8. MahaloCat

    MahaloCat Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    1,934
    Likes Received:
    460
  9. cmcollins001

    cmcollins001 Well-Known Member

    Joined:
    Dec 9, 2010
    Messages:
    98
    Likes Received:
    28
    IF you log onto your Google voice account online, you can go into the options section and disable the call screening feature, which is what the press 1 to accept call choice is. If enabled it lets you listen as the person leaves the voicemail and gives you the choice to pick up the call just like a home answering machine does. It's easy to disable from your Google voice account. At least that's what worked with my Evo, and my wife's Evo Shift, and my son's Optimus. I personally love Google voice.
     
    Nalej, tookie15, RiverOfIce and 4 others like this.
  10. JunBringer

    JunBringer Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    3,186
    Likes Received:
    337
    That's a huge help! Thank you so much!
     
  11. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    I tried all that, none of it worked. with my evo 4g, all google voice did was vm, not its all fubar so no more google voice
     
  12. Rofflecakes

    Rofflecakes Member

    Joined:
    Jun 17, 2011
    Messages:
    13
    Likes Received:
    7
    I had the same problem at first with GV taking over my text messages. It's because of the Sprint integration with GV. All you have to do is go to your google voice account, Settings, and then phones. Click 'Deactivate Google Voice on your Sprint phone." Then click "Activate google voicemail on this phone" and follow the instructions.

    This will let you go back to only getting transcribed voicemails without the whole SMS takeover, or having to press 1 when you receive a call, though that can be turned off under "screen phonecalls" setting.
     
  13. thelonewizard

    thelonewizard Well-Known Member

    Joined:
    Jul 5, 2010
    Messages:
    256
    Likes Received:
    49
    I love you. That has been bothering me for weeks now. Finally, I have more than 10 seconds to answer the phone! :D
     
  14. paully

    paully Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    160
    Likes Received:
    24
    I'm probably just whining about my own inability to get the settings right. But im surprised at how unintuitive this is being; and I don't seem to he alone.

    I just want:
    1) a simple notification from gv when someone leaves a vmail, no text
    2) handcent, and only handcent, to notify me of and deal with texts

    Is that too much to ask?

    Still trolling for the answer...
     
  15. cmanbrazil

    cmanbrazil Well-Known Member

    Joined:
    May 10, 2010
    Messages:
    210
    Likes Received:
    37
    yea that is weird. I would prefer to get a notification in the status bar or something, but the text is overkill. Maybe I will get used to it.
     
  16. AndroidSPCS

    AndroidSPCS Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    3,222
    Likes Received:
    478
    In Google Voice (in the PC browser) you should be able to disable text notifications for voicemails. Do you not see this option?
     
  17. oOMavrikOo

    oOMavrikOo Well-Known Member

    Joined:
    Aug 30, 2010
    Messages:
    836
    Likes Received:
    60
    Whenever I answer a phone call, I have to use the dial pad to accept the call after pressing answer. Is there any way to disable this?
     
  18. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    are you using google voice? if so, it hijacked your phone. you can disable this under gv settings

    phone settings
    calls,
    call screening off
     
  19. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,268
    Likes Received:
    7,837
    Yep sounds like GV took over your phone, you have read this issue many times you should have remembered, LOL
     
  20. oOMavrikOo

    oOMavrikOo Well-Known Member

    Joined:
    Aug 30, 2010
    Messages:
    836
    Likes Received:
    60
    I don't have Google voice installed. Just Gmail.
     
  21. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,268
    Likes Received:
    7,837
    When you you first signed it you probably click to merge the accounts by mistake


     
  22. oOMavrikOo

    oOMavrikOo Well-Known Member

    Joined:
    Aug 30, 2010
    Messages:
    836
    Likes Received:
    60

    So how do I fix this?
     
  23. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,268
    Likes Received:
    7,837
    Can't change it now, all you can do is as the last member mentioned you have to go log into GV and go to settings and phone settings, calls, call screening off


     
    oOMavrikOo likes this.
  24. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,268
    Likes Received:
    7,837
    Here is what it looks like so you can enable and disable

    [​IMG]
     
  25. oOMavrikOo

    oOMavrikOo Well-Known Member

    Joined:
    Aug 30, 2010
    Messages:
    836
    Likes Received:
    60

    So do this from the browser, because I don't see those options from the app itself.
     

Share This Page

Loading...