Pressing 2 when voicemail answers no longer works?


Last Updated:

  1. Lyvewire

    Lyvewire Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    264
    Likes Received:
    18
    Normally if you call a Sprint phone and voicemail picks up you can press 2 which bypasses voicemail and automatically sends a text showing "PLEASE CALL (# your calling from)".

    For people that use the automated greeting it usually says "You have reached the The Sprint voicecaller "recites number" please leave a message" and at that point you press 2 to to send the page showing you called.

    NOW on the Evo, (or maybe its the Andriod platform) when people call you they get a greeting that says "you reached phone number" and if you hit 2 to bypass it, it says sorry "that option is not available". This sucks and by no means is this feature a deal breaker for me, (this phone is The One like Jet Li) however...

    The reason I'm bringing this up it that "press 2 to page feature" I been using for years now has been extremely useful when I have no service or 1-2 bars. If you miss calls by receiving that quick text showing please call. this at least alerts you know someone called when you didnt have service.

    Just looking to see if anyone knew of a workaround or another quick option, (besides the person having to type a text. I think ppl are less reluctant to leave messages nowadays..I dont either)

    Thanks in advance
     

    Advertisement
  2. SpringsEVO

    SpringsEVO Member

    Joined:
    May 25, 2010
    Messages:
    19
    Likes Received:
    1
    I wish i had the "you reached #" i had to say something longer than 8 seconds for it to even set up my voice mail. All i get in personal options is a personal greeting. no more standard greeting. It's got to be a new voice mail service. I lost all my saved voice mails when i switched to the evo
     
  3. Lyvewire

    Lyvewire Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    264
    Likes Received:
    18
    Yea I've heard the same. As for that more then 8 second greeting they forced you to leave..If your a person that doesnt like want your voice on the voicemail and would prefer to use the automated lady saying "phone number " is not available right now" you can go into your voicemail and press 3.

    Delete your recorded name and it will use your phone # as the default name. I had to play around a bit before I figured it out but option 3 in voicemail mode will get you there. Sometimes people dont want anyone to know WHO's phone they're calling just what number they're calling. Hope this helps you and whoever has the same issue..
     

Share This Page

Loading...