Prevail won't boot. Stuck on Boost mobile logoSupport


  1. borikua787

    borikua787 Active Member

    :confused: Good evening ladies and gents,

    My prevail is stuck at the boost mobile screen. It is rooted and I tried putting it back to factory default settings. No LUCK. Trying using the recovery util using update.zip I found in the forums but stops and installation is aborted with status 7 code. I also see within the error message the following:

    apply_patch_check ("system/app/magicsmokewallpaper.odex", "c9e4f690cee20438e8cd484f79788b114fc93519", " 8df6417d06f14dfc8873e26be996920b94615d0b") E: Error in /sdcard/update.zip (status 7) installation aborted

    v/r



    Advertisement
  2. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    i had to copy and paste what you wrote to pastebin in order to be able to read this crap font.

    anyways what did you do? teh zip will only apply if your STOCK (aka you didnt touch anything) and even then it applies patches, not files. of course if you were stock untouched.. well then your phone would be booting
  3. borikua787

    borikua787 Active Member

    Hello Shabbypenguin,

    To be honest I'm a little bit confused. I was trying to use an update.zip from one of the threads that supposedly make it stock so I can boot it up. Just trying to make it past that Boost mobile screen. Have any suggestions??
  4. new optimus

    new optimus Well-Known Member

    ouch it sounds like you tried to install something not made for this phone.
    You can try flashing a shabbymod soon as the samsung logo comes up. If you get lucky you may get it to work.
  5. try using shabbymod .06 i dont know why but i had the same problem & .06 was the only one that let me recover from that boost logo..
  6. borikua787

    borikua787 Active Member

    Do you happen to have a step by step guide?? I did the factory reset prior to doing the shabby mod method.. I wish I could've been on this forum a little earlier...
  7. borikua787

    borikua787 Active Member

    ok. I got to where the phone is in the downloading screen. I opened the bat file but it can't detect phone. I believe my usb debugging is off. How is it possbile though if my pc says I have a new device and installed correctly (Samsung 820)?
  8. new optimus

    new optimus Well-Known Member

    you are on the wrong screen.
    What you want is to restart the phone, or just start it with it plugged into the computer.
    When you see the samsung logo the mod should start installing.

    Remember to pull the sd card.
  9. borikua787

    borikua787 Active Member

    New Optimus:

    I tried your method and this came up:

    * server not running *
    * daemon not running. starting it now *
    * daemon started successfully *

    error: protocol fault (no status)
    error: device not found
    error: device not found
    error: device not found
    * server not running *

    Wait for phone to reconnect...
    error: device not found
    error: device not found
    error: device not found
    error: device not found
    error: device not found
    error: device not found

    Copying files onto phone...
    error: device not found
    error: device not found
    error: device not found
    error: device not found

    Setting permissions...
    error: device not found
    error: device not found
    error: device not found
    error: device not found
    error: device not found

    Installing busybox...
    error: device not found

    error: device not found
    Installing custom rom...
    error: device not found
    error: device not found
    error: device not found
    Installing Etc tweaks
    error: device not found
    Installing Frameworks
    error: device not found
    error: device not found
    error: device not found

    Cleaning up files...
    error: device not found
    error: device not found
    It's Not required but a factory wipe in settings will improve user experience
    keep in mind tho wiping the phone will reset all data and accounts
    Press any key to continue . . .
  10. borikua787

    borikua787 Active Member

    currently stuck at the boost logo...
  11. did u try uninstalling the usb driver?? then reinstalling! i dont remember step by step what i did.. i do remember my phone wasn't being recognized with the same errors & i reinstalled the drivers... also was messing with it for a whole lot! running the bat! unpluggin then pluggin , vise versa, & was mad tight for a few hrs until i got it....
  12. borikua787

    borikua787 Active Member

    Appreciate the advice. LOL. Bro. I'm about to take this cell phone to the target range with my buddies.. I'm gonna try again. If I make it. I post the steps and guide those in my shoes.
  13. magifesq

    magifesq New Member

    anyone ever fix their prevail after this can't get past logo fail?
  14. Rarewolf

    Rarewolf Well-Known Member

    Have you tried ising odin to recover?
    That's what I used.
    Go to prevail root guide.
  15. wetbiker7

    wetbiker7 Well-Known Member Contributor

    clean21407 likes this.
  16. Rarewolf

    Rarewolf Well-Known Member

  17. wetbiker7

    wetbiker7 Well-Known Member Contributor

  18. DaisFlaque

    DaisFlaque Guides Guide

    Definatlly use ODIN. Im with the higher ups.
  19. talento809

    talento809 New Member

    Well im having the same problem i say that i had a system update so like an idiot i got excited and download it. My phone was rooted which was usless because the prevail does not really have a wide a phone storage and the sd card was useless because not all the apps were able to go in there... Therefore when i download the new software the phone could not boot...Ive tried using odin but i also have debugg mode off, and i also tried the Shabbymod. Any advice will be appreciated.
  20. inigomontoyasr

    inigomontoyasr Well-Known Member

  21. talento809

    talento809 New Member

    Thank alot man im and idiot i did not notice i was going into the wrong screen. i was holding vol up+power button...great help everyone in the forum really much appreciated for dummies like me. I was thinking that it would be terrible if this phone had no other way to get connected to something if not debugg mode and there it is...
  22. MonkeySchool

    MonkeySchool Member

    I have had the same problem. Message popped up saying there is an update, i clicked. It downloaded a file, restarted the phone did some installation and that's it. PHONE STUCK on Boot Screen.
    What did I do to fix it?
    1. follow hroark13's ODIN guide. I personally chose the first one ED13 STOCK version and VOILA, after all flashing is done my phone works again...
    2. *** Try other images *** lol

    UPDATE
    I have updated the software via OTA Update to the newest version without a problem.
    Then I used ODIN to flash the FA19 ROOTED CWM no problem either.
  23. clean21407

    clean21407 New Member

    Thank you so much this is a life saver!!!!

Share This Page