PrinterShare cant see wifi printer?Support


Last Updated:

  1. n0m0n

    n0m0n Well-Known Member

    Migrating over from a MotoDroid.
    I purchased PrinterShare premium for my Droid but now that I am on the Incredible I cant seem to figure out how to get it to work on the incredible.
    It can't seem to find my wifi printer which located a few feet away, and is on. The app says that I need to make sure my wifi is turned on on my device which according to the wifi settings in setting on the device its on.

    I powered on my Droid and reinstalled it on it and it can find my printer no problem.

    Anyone know have to get this to work?


    Thanks

    Advertisement
  2. contagous

    contagous Well-Known Member

    I also could not get my incredible to find my wifi printer, and my motodroid works fine...

    any one have any ideas?
  3. Smabbage

    Smabbage Well-Known Member

    No issues here. Unfortunately, I don't know what I might be doing different that would allow my copy to work where it doesn't for someone else. For my part, my printer is connected to the router with it's own IP, I connect the DInc obtaining a IP, crank up printershare, select my printer from the list of available wifi printers, and fire away. All of this is done on a rooted stock ROM if that makes any difference. Shouldn't need root though.
  4. Podivin

    Podivin VIP Member VIP Member

    I just installed this and printed the test page to my wifi printer - it worked fine. Note that I did NOT purchase the premium key for this test (I'm sure you're nice guys and all, but I'm not gonna spend 10 bucks on you... :) )
    Also rooted and running stock ROM. The printer is an HP Officejet wireless printer.
  5. contagous

    contagous Well-Known Member

    Hmm im rooted and running UberZ but also tried on Stock ROM, also tried both my AMOLED and SLCD Dincs, none find my printer... Verision 3 and 5 of Printershare... Weird thing is if I install either of them on my MotoDroid finds the printer no problem...

    Printer is Cannon MG6120
  6. sdrawkcab25

    sdrawkcab25 Guides Guide

    Since you are rooted, can you download the terminal app from the market and ping the printers ip address. In terminal type ping then the printer's ip. Hold down the volume down button and press the letter c on the keyboard to get the app to stop pinging.

    Edit: actually you don't need root access to do that.
  7. contagous

    contagous Well-Known Member

    Pings NP, from the terminal... So the connection is defo there... Not sure if the App has issues with my printer on this phone but it works my my motodroid every time, just the Dinc can't find the printer in the nearby printer option.

    Any other ideas?
  8. Mr. Boom

    Mr. Boom Well-Known Member

    Mine recognized my printer connected to the PC that is in my home network, but wouldn't find it with wifi off, and using 3g until i open the program on the PC and turned it on. Now it works perfectly. Both ways.
  9. contagous

    contagous Well-Known Member

    I haven't tried it the PC way, maybe I'll give that a go, just wanted it to find the wifi printer so no need for PC
  10. sdrawkcab25

    sdrawkcab25 Guides Guide

    hmm doesn't really make sense since other people say it's working with the incredible, and you know your printer is compatible because it works on the droid.

    Maybe there is another app on your phone interfering. I'm not really familiar with the app, is there is a way to manually enter the ip of the printer?
  11. contagous

    contagous Well-Known Member

    I don't see that option, The Cannon Photo Print wifi app works, so i'm wondering if its a ROM situation or something I'm honestly not sure, kinda stumped about it. I might RUU my AMOLED Inc and try it and see if it works on Stock ROM again...

    Very annoying lol
  12. Mr. Boom

    Mr. Boom Well-Known Member

    Do you have a wifi printer, or a printer connected to a PC connected to a wifi network?
  13. contagous

    contagous Well-Known Member

    Wifi Printer, The Canon MG6120 So uses the Canon MG 6100 Series driver, and is supported by the App
  14. contagous

    contagous Well-Known Member

    So after ruu ing my AMOLED Inc back to Stock ROM, the printer is found first time in Printershare so must be something in UberZ ROM, ill ask the dev if he knows what it could be.
  15. contagous

    contagous Well-Known Member

    So the Dev said it can't be the ROM, but could be the kernel, I've since tried 3 kernels, with the same issue, only way I can get it to work is with the Stock ROM... So if anyone has any ideas would be gratefull

Share This Page