Private email accounts don't sync on wifiSupport


  1. noodl427

    noodl427 New Member

    I bought the Samsung Stratosphere about a week ago. To tell you the truth I am not a big fan so far. It really likes to use wifi, which is fine with me, but I have a lot of problems with things syncing while it is on wifi. We have a wifi network at work and none of my personal accounts(Hotmail, yahoo) will snyc while I am on it. I go to the account and hit refresh and get a server error. I turn off wifi and it syncs right up. I don't have as many problems at home on wifi, but sometime I will have where nothing will snyc(apps or mail) on wifi and I have to restart the phone.

    Is anyone else experiencing the same issues? Is this just a limitation to the phone on wifi? If I run on 4g, I don't seem to have any issues. I just like the wifi to save data and battery life.

    Advertisement
    :
    crosby55109 likes this.
  2. shrpshtr325

    shrpshtr325 Well-Known Member

    i bet the problem on your work wifi is that they have those email servers blocked, and that it (that part at least) has nothing to do with the phone.
  3. noodl427

    noodl427 New Member

    I actually work in the IT department and sit right next to the Network manager. Those sites are not blocked and he has an Iphone and others in the office have other androids, and they don't have this problem.

    I have the problem on my exchange account ever once in awhile as well. Left for lunch today and as soon as I was out of wifi range and 4g kicked in, emails came right through.
  4. shrpshtr325

    shrpshtr325 Well-Known Member

    it was just an idea,


    and that really odd bc i can get all my emails as long as i have a data connection (wifi OR 3g/4g)
  5. noodl427

    noodl427 New Member

    Sorry, I wasn't trying to be rude. Just really frustrated. Should have just gone for the Ipone like I had planned. Though I would try something different, but It is not going as planned.

    Thanks again.
  6. Scur

    Scur Well-Known Member

    I have no WiFi issues like that. Here are my first thoughts...
    So your network manager has an iphone, and your new phone won't sync. Sure he's not messing with you?
    You've searched through all the menus in the app? (I use Gmail, so don't know what the email app is like.)
    Do other data apps work, like your browser and such?
  7. GalaxyTX

    GalaxyTX New Member

    I have similar problems with my Samsung Galaxy II S. I cant sync my exchange email when on the wifi at work but I can sync Yahoo and Gmail. (And by the way I am the IT department). I am a single office business and I have plugged a wireless router into the internet providers ethernet outlet in my office which is a T1 line. The router is a Netgear WNDR3700. I thought maybe that was the issue but I connected in to some other "open" wifi connections in the building with same result.

    As soon as I turn off Wifi everything syncs immediately.

    When home, the exchange email sync's fine on WiFi.

    I have read many articles on the internet and it seems others have had issues ActiveSync.

    This is really a strange bug as all other wifi services work fine on my work internet provider. If anybody has actual info about this issue please post. If you dont have a clue please do not post.

    thanks.
  8. Scur

    Scur Well-Known Member

    I can't find an answer anywhere. What happens when you try another email client besides stock or Gmail, like K-9 Mail or MailDroid?
  9. wishful

    wishful New Member

    After a year and a half of total frustration and attempting to sync e-mail, I'm going back to Blackberry.
  10. Scur

    Scur Well-Known Member

    In this house we have 3 iPhones, 2 Androids and a Blackberry, and everyone is happiest with what they have.
  11. CarmanV

    CarmanV New Member

    I can't send emails when the WIFI is on. Very annoying! It is not blocked from my IT department as I have the issue no matter where I am, if I am connected to WIFI. I have to turn it off then hit send and turn it back on... extremely inconvenient! Didn't have this issue with my blackberry and I thought this was a 'step up'... :mad:
  12. Diversebydesign

    Diversebydesign Well-Known Member

    Actually this shouldn't be an issue and i am not aware of any settings that would cause it to be so.. i will do some looking around because this is something that could be a problem for anybody.
  13. Pody

    Pody New Member

    The problem I'm having is not with E-mail but with the Browser. When Wi-Fi is on the Browser will not connect, but Opera Mini will. I can't wrap my head around it. Maybe the problems are related?
  14. crosby55109

    crosby55109 New Member

    Hi
    Did you ever find a fix for this? I have been dealing with the same issue.
  15. crosby55109

    crosby55109 New Member

    I have the same issue. I have leaned towards the problem being the email client on my Samsung tablet, but then I have the same issue with the Android News program also. I have searched tons of info and havent found anything that has worked. If its in the Wifi network I sure cant find it. Works perfectly via cellular. Other mail clients sync fine. I have also started thinking its the Samsung platform(not all devices), but I havent seen it on the iDevices or Motorola Droids.

  16. pjbeee

    pjbeee New Member

    Just came upon this thread. Had same problem recently with a Verizon Droid Maxx (I think). No email when on wifi with built in email client (IMAP).

    Installed MyMail (free Android app) and no problem sending/receiving on either cellular or wifi networks.

    I am the network admin, so I was sure we were not blocking the mail server on the LAN or any wifi networks.

    Also had same problem on occasion with Touchdown for EAS on Galaxy S4, but these days it works fine... sometimes there's a short delay, but then then email comes and goes just fine.
  17. chris2464

    chris2464 New Member

    Both my husband and I had similar problems with our different Android phones. Email would not sync on our home WiFi on either phone, but no problem with 4g or 3g.
    We solved the problem!!! We are running a dual band WiFi router, and had both 5ghz and 2.4ghz WiFi running simultaneously.
    By switching ONE of the bands off everything worked perfectly, by running EITHER 2.4ghz OR 5ghz....just not running them both together :)
Loading...

Share This Page