Probably the most weird problem everSupport


Last Updated:

  1. Kamala

    Kamala Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    Hello everyone,
    recently I got my I7500, couldnt use it on all networks so I unlocked it. Was no problem for 1 day and then IT started:
    buttons <menu> and <call> doesnt work all the time. Call button works only when I have to answer or right after I press side button for volume control. Call button doesnt work when I press it, when I have to call someone, when I have to answer and phone is in silent mode.
    Menu button works only after I press side buttons for volume control.
    Any idea what it can be. I did hard reset, but problems are still here, sometimes it works for couple seconds but that is not what I want :)
    Thank you in advance for your response.
     

    Advertisement
  2. mrqs

    mrqs Well-Known Member

    Joined:
    Sep 28, 2009
    Messages:
    1,446
    Likes Received:
    92
    perhaps some button is stuck down
     
    Kamala likes this.
  3. jaavi

    jaavi Member

    Joined:
    Jun 21, 2010
    Messages:
    19
    Likes Received:
    1
    yeah.. read somewhere that their Camera button was pressed down and this was a big prb for them... make sure your camera button is uprite from all the ends.. I mean, top to bottom.... if rooted, try disabling the camera button.. hope something works for you..
     
    Kamala likes this.
  4. Kamala

    Kamala Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    Guys, you are AWESOME. Never, in my entire life I didnt get so fast and useful advice. Thank you! It worked!!! Pure awesomness!!
     

Share This Page

Loading...