Problem, adding (in)visible contacts


Last Updated:

  1. duvee

    duvee Member This Topic's Starter

    Joined:
    Aug 5, 2010
    Messages:
    6
    Likes Received:
    1
    Hi, i'm not really active, i just watch the forum a few times a week for a while now.. but now i have registred, i want to ask for help.

    problem 1:
    everytime i add a contact, it's invisible in my contact list. only when i export contacts to sim, saved as a .vcf, and after that when i import it, only then the contacts are there. but it imports like 400 contacts, while i just saved 119 contacts.

    problem 2:
    so, now my second problem.. in my contact list there are 119 contacts. but by selecting a contact in a textmessage, it shows a whole list of 1 person. and they are all the same. (in my gmail account i see all the contact like 10 times there.) so i delete the multiple contacts in gmail, and export from gmail. but i dont know where all those double, triple, etc contacts come from. :confused:

    Im using my phone over 2 months now, and i dont know when it started. i think after the official update (the netherlands)

    please help.
    if you need more info, just tell me.
     

    Advertisement
  2. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,757
    Likes Received:
    8,888
    1) Hmmm. When you make a new contact, what type of contact do you make? You have a choice of Phone, SIM or Google. In the settings you can tell the phone which types you want to be visible in the contacts list. Perhaps that's why you can't see them; you may be creating them as one of those types that you have hidden.

    2) If I were you, I would disconnect the phone from the internet (to prevent the contacts syncing). Then I'd import all your contacts into google (making sure to export ALL of the Phone, SIM and Google contacts). Then I'd use gmails duplicates removing tool.

    Then, once I was completely sure all of my contact's details were in my gmail address book, I would wipe all of the phone contacts (all three types). Then, connect to the internet and allow it to sync. That way you should just have one copy, with everything synced between your phone and google.

    But really, you want to be 100% sure you have everything backed up before you go wiping all the contacts off the phone.
     
  3. duvee

    duvee Member This Topic's Starter

    Joined:
    Aug 5, 2010
    Messages:
    6
    Likes Received:
    1
    all are google types, because i like the style with picture.

    and in my gmail account, i see a whole list of 400 contacts. so not only on the phone itself.

    and indeed, i have allready tried the invisible function for google contacts, and sim contacts, but that doesnt work either.

    my gmail account is like thise:
    person a
    person a
    person a
    person a
    person a
    person b
    person b
    person b
    etc etc (for each contact)

    and when i click on 1 contact, i can see in the details another list of ten times the same phone-number of that contact.

    (and when i turn of the sync in the background, (so it wont syn when wi-fi is on) then i cant go in the market. and when i put it on for the market, it starts syncing again! :( really frustrating)

    i dont get it anymore, i had deleted yesterday all the doubles in my gmail account and imorted that list to my phone, but now its back again.

    thnx for helping me!
     

Share This Page

Loading...