problem AFTER 2.1 update.General


Last Updated:

  1. sfkna

    sfkna New Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    2
    Likes Received:
    0
    phone: HTC Droid Eris.

    okay, so before i got the 2.1 update my phone has been really laggy. texting was so frustrating that i wanted to just throw my phone to the wall. but after i did get the 2.1 update, my phone worked perfectly..till now. now it's scrolls down on it's own while i'm texting, browsing the web, or using an app. i'm getting all frustrated again and i don't understand what the problem is. i take very good care of my phone. i treat it as my baby :p

    anyways in portrait mode, it'll scroll down and highlight random links that i don't even want. then in landscape mode it'll scroll the to the right and also highlight links. all this happening while i'm NOT touching the screen.

    is anyone else having this problem? and is there a way to fix this?
     

    Advertisement
  2. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
  3. Kevkelsar

    Kevkelsar Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    394
    Likes Received:
    27
    Sounds like something to do with your trackball. That's what happens when you use your trackball to navigate through screens. Are you, by chance, bumping your track ball while texting?
     
  4. wpetering

    wpetering Member

    Joined:
    Mar 10, 2010
    Messages:
    17
    Likes Received:
    1
    I think two possible answers that you will get back include:
    - uninstalling apps that you have installed recently (prior to the problem)
    - Doing a factory reset

    I did a factory reset, that did help and i uninstalled Dolphin HD which also seemed to help. But it could all be coincidental.
     
  5. Jmtegra

    Jmtegra Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    338
    Likes Received:
    12
    Search the forum for how to clean your track ball. Im pretty sure thats your problem.
     
  6. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Perhaps, but possibly not help the lag.
     
  7. sfkna

    sfkna New Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    2
    Likes Received:
    0
    i've tried the factory reset. worked for couple of days only.
    i don't use the trackball AT ALL. i'm always touching the screen. i've also tried cleaning the track ball just to make sure.

    i don't have the problem with the lags. that was before the update.
     

Share This Page

Loading...