Problem after updating My Tracks...Support


Last Updated:

  1. 2manyPHONES

    2manyPHONES Well-Known Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    1,820
    Likes Received:
    326
    A couple days ago I was in the app market and noticed that the My Tracks app had an update so I clicked update. A few moments later got the notification that it was successful.

    Went into the app market today and under my downloads it still says installing My Tracks with the spiral green bar like it is still trying to install it. I have tried turning the phone off and back on, also removing the battery. I thought if I long pressed it then it would give me the option to maybe uninstall but no.

    How do I get this to go away?
     

    Advertisement
  2. CrimsonPride

    CrimsonPride Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    1,482
    Likes Received:
    200
    you can download an uninstaller and uninstall and try again or you can go to settings > applications > manage applications > and you can uninstall from there
     
  3. 2manyPHONES

    2manyPHONES Well-Known Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    1,820
    Likes Received:
    326
    Thanks I will give that a try

    Edit: did the uninstall but it still shows in my app market downloads as installing. Grrrrr
     
  4. Franceso

    Franceso Member

    Joined:
    Aug 28, 2010
    Messages:
    11
    Likes Received:
    0
    The latest update (1.0.18) knocked out the recording capabilities. Download version 1.0.19 and it will work. I spent a couple of days struggling only to find out it was not my problem but the update. I got the latest version from My Tracks and sideloaded it on my Captivate and it now works.

    Frank
     
  5. 2manyPHONES

    2manyPHONES Well-Known Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    1,820
    Likes Received:
    326
    I cant install it again. I used the uninstaller so now its gone from my phone but when I go to my downloads in the app market it still says downloading. Thats my problem, ever since the update a few days ago it just says installing even though I got the notification that it was succesfully done.
     
  6. s.m.knipe

    s.m.knipe Well-Known Member

    Joined:
    Jul 4, 2010
    Messages:
    939
    Likes Received:
    242
    @2manyPHONES try uninstalling the app (or rather checking to make sure it is uninstalled) by going to settings > applications > manage applications > (look for my tracks, and select if there, then un install). Then hit back, and in the applications list, select market and then find the button that says "clear cache" (or "clear data" I forget), and select it. Then reopen market and see if my tracks has cleared out. If not, repeat everything above, then just power cycle the phone before opening the market and see if that helps. This used to happen on my G1 sometimes, the market cache doesn't clear automatically...
     
  7. s.m.knipe

    s.m.knipe Well-Known Member

    Joined:
    Jul 4, 2010
    Messages:
    939
    Likes Received:
    242
    Scratch my last recommendation, "market" and other system apps do not show up in "manage applications" on the AT&T phones. Maybe try ending its process or something with an app manager (not a task killer, and yes, they are different in what they do)...
     
  8. s.m.knipe

    s.m.knipe Well-Known Member

    Joined:
    Jul 4, 2010
    Messages:
    939
    Likes Received:
    242
    If my tracks doesn't show up in your application list, try signing up for/into AppBrain, and using their "Fast Web Installer" app and web service to push it to your phone independant of the market...
     
  9. 2manyPHONES

    2manyPHONES Well-Known Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    1,820
    Likes Received:
    326

    There is a market app in system settings. I checked under manage apps and it is not installed on the phone. I did the clear cache/power cycle still says installing in the app market. Tried the app manager but since it isn't installed on my phone it doesn't show up. Tried app brain/fast web gives me option to installl, click that and still just says installing without actually installing now.
     
  10. 2manyPHONES

    2manyPHONES Well-Known Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    1,820
    Likes Received:
    326
    So its day 4 now I think since I did the update and it still says installing when it isnt even on my phone anymore cause I used the uninstaller to remove it.

    Thinking my only option left might be a hard reset??
     
  11. ccj

    ccj New Member

    Joined:
    Oct 26, 2010
    Messages:
    1
    Likes Received:
    0
    This worked for me:
    Settings > applications > manage applications > My Tracks > Uninstall
    (but I think this may have been unnecessary, and of course my recorded tracks just disappeared.)

    Then:
    Settings > applications > manage applications > Market [Note: not My Tracks] and cleared *both* Cache and Data.

    Just clearing the cache didn't help, so I think the offending bit lives in the downloaded data.

    Good luck!
     

Share This Page

Loading...