Problem connection USB with FroyoSupport


  1. retrev

    retrev New Member

    I just got a new Fascinate and it's updated to Froyo. I'm trying to connect USB for adb use and I'm having trouble. I turned on USB debuggins and Allow mock locations and Unknown sources apps. I plug in to the USB and I get "USB Device Not Recognized" even after installing the Samsung USB drivers. I'm on 32-bit Vista. I also tried Ubuntu and I get nothing. Even an lsusb does not show the phone.

    Any thoughts?

    Advertisement
    :
  2. turkspur

    turkspur Member

    No one on this forum can help. I have been searching every since the 2.2 update. Samsung's website has an answer to the problem, but it doesn't work.

    I'm frustrated and want to get it fixed. I am considering taking it back since I have insurance. The only thing I haven't tried is a factory reset. I can't connect to back it up so I'm scared. I guess since my contacts back up daily with google it may be OK?
  3. AZgl1500

    AZgl1500 Well-Known Member

    Not sure if I am on the same page as you are.

    I have a Fascinate that I obtained in February with 2.1.1, it updated to Froyo about 4 weeks ago.

    I still am able to use the USB connection to transfer files back and forth to my computer. Both with a laptop on Vista 32bit and now with a Desktop Win7x64.

    The phone shows a screen with the Android character asking if I want to connect the USB port. If I click 'connect', it does, and then the computer ding dongs and shows me a new USB drive available.

    One thing did change. I had to throw away the generic charging cable. I had to buy an extra OEM USB data cable. The generic cable would charge, but no data transfer at all.
  4. turkspur

    turkspur Member

    The cable it came with sucks! I am using one from my old blackberry. I called Verizon and he told me to remove vcast and anything Samsung from my computer and restart. I did and it still didn't work. After that he spent 15 minutes searching google and told me to go to howardforums for cell info. I am running win 7 64 bit and apparently the fix was on the site. I couldn't find the page, so I did a factory reset. After that I downloaded the driver from Samsung and it works fine! Now my phone runs smoother and I can transfer songs!
  5. AZgl1500

    AZgl1500 Well-Known Member

    Good to hear a problem resolved. Tnx for coming back with your fix.
Loading...

Share This Page