Problem, could use some help


  1. joelshort

    joelshort Well-Known Member

    I've been happily using punisher's ROM for several days now but have run into a problem. I have overclocked to 729 and it was that way also for several days with no reboots etc. Yesterday the phone started getting sluggish and finally started rebooting in a loop (i.e. it would reboot and startup for a minute or so then reboot again.) I was able to shut the phone completely down and boot into recovery, so I wiped the cache and dalvik cache...same problem. So I did a nandroid restore and since then phone gets stuck on the verizon screen during startup. I have to remove the battery in order to get back into recovery.

    Does anyone know what I need to do to fix this?

    Advertisement
  2. voodooochild

    voodooochild Well-Known Member

    it sounds like its become unstable from the overclocking. In regards to fixing it, all i can think of (seeing as i'm no expert is try flashing the ROM again, or installing it again via recovery)
    joelshort likes this.
  3. joelshort

    joelshort Well-Known Member

    I went ahead and reflashed the ROM and that worked. I just don't want to have to do that every few days, so I guess I won't overclock and see if it happens again.
  4. voodooochild

    voodooochild Well-Known Member

    Ah glad to see it sorted the issue, i am sure you could google stable overclock values for your phone maybe, or just dont overclock at all :S

    anyways glad i could help :)
  5. socobandit

    socobandit Well-Known Member

    I actually had a similar problem yesterday, had to reflash to correct it
  6. Savagee801

    Savagee801 Member

    My phone is doing something like that! When I start it up it freezes at the verizon wireless screen! Somebody please help.. I don't know how to fix this!
  7. netizenmt

    netizenmt Well-Known Member

    When my phone exhibited this problem, I found that the only solution for me was to go into recovery mode, connect it to my PC and copy anything I needed to keep. Then in Recovery mode, wipe EVERYTHING, re-partition the sdcard, and follow exactly the steps to reinstall the ROM of your choice. This almost always resolves the issue.

    There is one other step that you might add to that list if it doesn't resolve your problem. That's to access the sdcard from within Windows and format it FAT32 first. Then do the wipe, re-partition and flash the ROM.

    Hope this helps you.

Share This Page