Problem Flashing SPRecovery


Last Updated:

  1. emueller2001

    emueller2001 New Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    3
    Likes Received:
    0
    I am rooting my new Droid (the last one that I had rooted was stolen) and I am trying to flash SPRecovery using RSD Lite. The process went fine and RSD now says to manually power up the phone. The phone rebooted but got stuck on the Motorola logo. It's been stuck there for ten minutes or so. Do I have a problem? Is there anything I can do to unfreeze the boot up? Thanks!

    --Erik

    P.S. turns out my battery was pretty low when I started messing with RSDLite. I'm not sure how low, but certainly under 50%. I have it charging at the wall now, so hopefully that fixes it.
     

    Advertisement
  2. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    If it doesn't fix it, see if you can boot into SPRecovery directly without booting up the entire phone, just as a test. Hold the "X" button and the "Power" button to boot into recovery when starting the phone up. If something went wrong, you may have to reflash the SBF.
     
  3. emueller2001

    emueller2001 New Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    3
    Likes Received:
    0
    That worked! I was able to boot to SPRecovery and I ran update.zip. When it rebooted, I got the Moto screen again. Any ideas? Thanks.

    --Erik
     
  4. chevy*tough

    chevy*tough Member

    Joined:
    Aug 4, 2010
    Messages:
    12
    Likes Received:
    0
    looks like u will have to flash your stock sbf back on your phone and see if that works.
     
  5. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    Were you on 2.1 or 2.2 when you flashed the SPRecovery sbf file?
     

Share This Page

Loading...