problem in copying files from pc to internal phone memorySupport

Last Updated:

  1. amit_k20001@re

    amit_k20001@re Well-Known Member

    When i m connecting my galaxy s advance with my pc.... It shows connected with a new drive "gi I9070" but now when i am copyng any files to this drive that is in phone internal memory(usb) its not going in there... Its not shwng paste option.... Howeevr i am able to copy images frm mu phn to my pc..... Why so... Plz help...

  2. damewolf13

    damewolf13 live~laugh~love VIP Member

    I moved this thread to the Galaxy S Advance forum, so that others that use this phone can post their tips to help with your phone issues.
  3. amit_k20001@re

    amit_k20001@re Well-Known Member

    Just to add one thhing.. i have not inserted any memory card in my phone.. i want to utilise my phone usb internal memory of 12 GB
  4. arughoo

    arughoo New Member

    If u want to copy things to your internal memory:
    1.go to settings
    2.wireless and network
    3. USB utilities
    4. press connect to pc
    5. then plug your usb to pc

    there will be 2 drive the first one is the internal memory and the second one is the external memory. Copy in either drive

Share This Page