Problem in receiving callSupport


Last Updated:

  1. inderjeetp2001

    inderjeetp2001 Active Member This Topic's Starter

    Joined:
    Jul 8, 2010
    Messages:
    39
    Likes Received:
    0
    Hi all,

    I am unable to answer the incoming call by pressing the green icon on samsung galaxy s. Instead, i have to drag the green icon to the right.

    Please suggest a way with which i can receive the call in a single touch.

    regards
    indrajeet
     

    Advertisement
  2. karnka

    karnka Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    800
    Likes Received:
    58
    This caught me out too the first time :)

    I think you have to drag it.

    Quite like the Samsung dialler to be honest.
     
    inderjeetp2001 likes this.
  3. krillo

    krillo Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    95
    Likes Received:
    9
    Maybe you can download another phone skin from the market. But this is really a feature. When you get an incoming call the screen activates - if you have the phone in your pocket you could, by only a button touch, accidentally pick-up or hang-up - possibly even without knowing it. This I experienced first hand when I had a HTC Diamond.
     
    inderjeetp2001 likes this.
  4. drjmo

    drjmo Active Member

    Joined:
    Jul 1, 2010
    Messages:
    39
    Likes Received:
    3
    Indrajeet, I presume you've worked out that if you open the address book, and swipe your finger right, on a contact, that it'll dial the first number assigned to that contact, or swiping left will start a new sms to them?
     
    FadeFx and StevieB like this.
  5. inderjeetp2001

    inderjeetp2001 Active Member This Topic's Starter

    Joined:
    Jul 8, 2010
    Messages:
    39
    Likes Received:
    0

    thanks for the help but I had tried to download another skin from market but didnt find. if you have any please tell me the name of same. samsung galaxy s
     
  6. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    You can change the settings from slide to single touch.

    Settings -> Call Settings -> All Calls -> Answering Call -> answering mode -> Answer Key
     
    inderjeetp2001 and StevieB like this.
  7. StevieB

    StevieB Member

    Joined:
    Apr 28, 2010
    Messages:
    16
    Likes Received:
    1
    Glad I wasn't the only one as well!

    I've had the phone since Friday and this morning I had my first incoming call...no matter how much I tried I couldn't accept it, pressing the green button and then sweeping it but apparently not enough!

    On getting to work I read the manual which was pretty useless to be honest.

    "When a call comes in, select Accept."

    A bit of trial and error ringing myself from a landline it all came together. :)

    regards
    Steve
     
    inderjeetp2001 likes this.
  8. inderjeetp2001

    inderjeetp2001 Active Member This Topic's Starter

    Joined:
    Jul 8, 2010
    Messages:
    39
    Likes Received:
    0
    thanks a lot. now it is working with one single touch.
     
  9. Kamalavalli

    Kamalavalli New Member

    Joined:
    Feb 7, 2011
    Messages:
    1
    Likes Received:
    1

    Thanks for your advice. But still it is not working with single touch!?!.. It takes long time to respond to answer any call.. The new model of 2011 mobile is like this?? Really unacceptable...
     
    animaltails likes this.
  10. AZgl1500

    AZgl1500 Well-Known Member

    Joined:
    Feb 3, 2011
    Messages:
    5,599
    Likes Received:
    2,625
    Get an app called AutoAnswer and install that.

    Also an app called "Easy Answer Button"

    That gives you a huge green bar labeled ANSWER in caps. Just push on that and the phone works like a real cell phone.

    these Android things are just toys for geeks, if you want a real honest cell phone, stick with the type we have before these things came out.

    I have never been so frustrated in all my life trying to make this thing work like a PHONE, not a computer toy. Almost there now though.
     
    pictladycat likes this.
  11. animaltails

    animaltails New Member

    Joined:
    Oct 31, 2011
    Messages:
    1
    Likes Received:
    0
    A BIG thank you for this information , was caught out on this point with my new phone , this fixed thank you :))
     
  12. magicM

    magicM New Member

    Joined:
    Jan 5, 2013
    Messages:
    1
    Likes Received:
    0
    I had the same problem with galaxy S3...knowing that im supposed to swipe the finger to the right did not really help as sometimes it took me a number of attempts before it worked! very very frustrating
    There is an option to answer the call with a home button which ended this craziness.

    The call settings in galaxy s3 are under the phone icon so you have to enter the phone tab first and then go to menu >> call settings >> answering/ending calls and select the option: the home key answers. Works perfectly!

    Does anyone know if there is a problem with delivery reports for text messages in galaxy s3? i have the delivery report selected but i still don't get them... thank you for any suggestions
     
  13. pictladycat

    pictladycat New Member

    Joined:
    Jun 25, 2013
    Messages:
    1
    Likes Received:
    0
    I got a Samsung Centura, and couldn't accept any calls, period. Not just restricted one. Slid didn't work, nothing. I don't have a Call Settings option I could find, but I did download AutoAnswer from Amazon.com. Tried to install it, but I had to enable non-Droid apps. Once I did that, it installed, and then I was able to change my calls to unrestricted, POOF - got ALL calls so fixed, thanks to your advice.:)
     

Share This Page

Loading...