Support Problem linking Apollo to my PC

Discussion in 'Android Devices' started by johnny.fergy, Aug 8, 2011.

  1. johnny.fergy

    johnny.fergy New Member
    5

    Jul 21, 2011
    2
    0
    5
    I T Manager (retired)
    Bucks, England
    I have a Galaxy Apollo and a Compaq Netbook running Windows 7 (32-bit). I would like to connect the Apollo to my PC via USB to update my handset. I should add that it is on Android 2.1 and unlocked from CarPhone Warehouse.

    I installed Kies on my PC, but I don't seem to be able to get the Kies/PC to see the handset. I get the window saying "Please connect a device"

    When I look in my Windows devices and printers, if the handset is connected vis USB, the PC reports seeing "Samsung Android", but in the properties, it reports No Driver Installed.

    I can't find a way for Kies to see my device wi-fi either, nor can I find any Samsung drivers for the Apollo using Google.

    Anybody got any ideas on how to move this forward?

    Edit:- I have just plugged in my partner's Galaxy S2 and Kies, after loading down drivers, found it perfectly amd even offered to upgrade her software.

    Tried my Apollo again - nothing!!!
     

    Advertisement
  2. aceuserr

    aceuserr Member
    16

    Jul 1, 2011
    22
    1
    16
    ive got the same problem while trying to connect my sisters apollo it wouldn't install the drivers needed to use the phone i even downloaded them though the kies software and still nothing my galaxy ace works perfectly to which is weird. does anyone have a solution??
     
  3. funkysoul

    funkysoul New Member
    15

    Aug 9, 2011
    3
    0
    15
    Student
    Sambalpur,Orissa,INDIA
    If u wanna use ur apollo to browse d internet through ur netbook,, den try dis 1.......

    1> Applications->Settings->About phone->Usb settings
    2> Make sure dat "Ask on connection" is selected.
    3> Now whenever u connect ur phone with d netbook, it asks for ur choice
    4> Select PC Internet.
    N dats it!
    Open ur browser n den U will b able to access d internet widout having complications wid samsung kies......
     
  4. johnny.fergy

    johnny.fergy New Member
    5

    Jul 21, 2011
    2
    0
    5
    I T Manager (retired)
    Bucks, England
    Thanks for that, but that's not what I want to do. I want to use Kies to update my firmware and the PC does not recognise my Apollo as it seems not to have the drivers it needs.
     
  5. philheckler

    philheckler Active Member
    16

    Apr 13, 2011
    26
    2
    16
    There is no software update on kies for the unlocked apollo (i5800) on kies , samsung hasn't released it on kies in the uk (cpw). I know my wife has one.

    If you want froyo better to update it manually through odin..
     
    johnny.fergy likes this.
  6. TigerMan007

    TigerMan007 Member
    5

    Jul 12, 2011
    8
    0
    5
    Mine connected with no problems. I've transferred files etc all ok.

    Since updating Samsung Kies it doesn't connect now!! :mad:
     
  7. despirate5

    despirate5 New Member
    5

    Nov 11, 2011
    1
    0
    5
    my computer does recognise my samsung apollo gt15800-
     
  8. ballu

    ballu Member
    15

    Jan 18, 2012
    6
    0
    15
    hi
    wen i connect my mobile to pc..its charging but not showing any usb mount option in the pull down menu...can any one help...i tried alot of options..but i am unable solve it...HELPPPPPPPPPPPPPPPP..........
     

Share This Page

Loading...