"Problem loading gadget" now on screen? Can get rid of it. Help.


Last Updated:

  1. doodlebug1

    doodlebug1 Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    12
    Likes Received:
    0
    I recently did some update on my Hero, and now on the home screen, one of my widgets just has a black rectangular box that inside says "Problem loading gadget".

    I did an internet search and see that I need to load it to internal memory. I've gone to Settings, then Applications, then Manage applications...but can find nothing when I click on an widget where I can load to internal memory. How do I do that? or.....how do I get rid of this "Problem loading gadget" box (and I don't even remember what it was).

    Thanks for any help. I'm clueless.
     

    Advertisement
  2. AMTrombley0924

    AMTrombley0924 VIP Member VIP Member

    Joined:
    Jun 2, 2010
    Messages:
    478
    Likes Received:
    57
    Have you tried long-pressing it and putting it in the trash (and out of your home screen)

    This sometimes happens when you get major updates. If you can, take it off the screen, and then install the most up-to-date widget for it, and put a new widget in it's place. This usually works for me
     
    tess2step likes this.
  3. doodlebug1

    doodlebug1 Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    12
    Likes Received:
    0
    Thank you for this idea. Right before I read it, I tried turning the phone off, and on again, and that fixed it. But I'm still left with a Facebook problem that also showed up after the upgrade of not being able to get my Newsfeed no matter what I do. Maddening that "upgrades" end up being DOWNgrades.
     

Share This Page

Loading...