Problem loading widgetSupport


Last Updated: 2012-05-24 21:49:12
  1. lotus49

    lotus49 Well-Known Member

    I have three launchers installed on my SGS2 namely, TwLauncher, LauncherPro and GO Launcher EX.

    I normally use LauncherPro but this morning my phone froze up (it hadn't crashed completely) so I rebooted it and now none of my widgets will load in LauncherPro or GO Launcher EX. I just get a dark grey rectangle with the error message "Problem loading widget".

    TwLauncher works fine but that is my least favourite of the three.

    Any ideas?

    Advertisement
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Were the widgets installed to the sd card by any chance? It sounds like a classic case of an SD card on the verge of croaking.
  3. Hawker

    Hawker Well-Known Member

    try setting the widget up again onto the homescreen by adding it.
    lotus49 likes this.
  4. lotus49

    lotus49 Well-Known Member

    I cannot honestly remember whether I tried to install apps on the SD card but since I have plenty of space, I don't think I did. I certainly hope my somewhat expensive SD card is still healthy but I think I shall check it - something has become corrupted.

    However, reinstalling one test widget has worked so I'm hoping that this is just a one off.
  5. lotus49

    lotus49 Well-Known Member

    I came across my own post while searching for an answer to this problem.

    I am now running ICS and this problem has reappeared several times. It takes me about an hour to set everything up again and it's a giant shag.

    Does anyone know why this happens? It's not my SD card because I have tested that and in any event, they aren't installed on my SD card.

    I wouldn't be so bothered if it were possible to back the widgets up but Titanium Pro, which has never failed me before, doesn't seem to be working for this. It's jolly frustrating.

Share This Page