PROBLEM: Native email application on RC1/Nightly


Last Updated:

  1. toomuchgame441

    toomuchgame441 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    OK I've been running the nightlys and they have been running fine except for the small issue that the native email app included in the ROM(s) never works. I'm trying to use my yahoo email account and when I open the app enter in my email and password I first get a prompt with: "Attention! Mailbox access is not supported for some types of Yahoo! mail accounts etc..."

    Then I press OK and then get the initializing screen for "checking incoming server settings" then get a Could not finish prompt error stating that my user name or password is incorrect (which I know is correct and have tried numberous times)

    I'm stuck using the lame Yahoo Mail app from the market at the moment, does anyone have a fix for this? Am I the only one experiencing it?
     

    Advertisement
  2. Aviator753

    Aviator753 New Member

    Joined:
    Aug 19, 2010
    Messages:
    4
    Likes Received:
    0
    Hey,
    I remember when i was trying to sync my yahoo inyo my gmail account (same exact thing as on android/phone) and learned a little fact about yahoo.

    You can NOT sync it with any mail application via pop3/etc. Unless you upgrade to the pay version of yahoo. I believe its called yahoo plus, but that may be incorrect.


    In short, it has nothing to do with the rom, it is yahoo itself. Sorry!

    Also, this reason explains the error you recieve about not working woth certain types of yahoo account.
     
  3. toomuchgame441

    toomuchgame441 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    Don't understand it was working fine with my previous fresh ROMs. Guess I'm stuck using the useless apparently in the market for the time being
     
  4. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    So here's the deal, email app on nightly works just fine. Just flashed the 820 on wife's phone and set up our home email account on her phone, she doesn't use gmail. This might help, since I had not done this for a while I think I know what your problem may be.

    Pop 3 account, set up incoming and outgoing servers, then on the end of outgoing uncheck the "require sign-in". Hers works perfect!!
     
  5. toomuchgame441

    toomuchgame441 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    Thanks for the response but, when I hit manual setup, I only get the screen for the incoming server settings and whe I hit next it tries to check the settings and tells me that its "unable to connect to server", so I can't even get to the outgoing server settings
     
  6. MahaloCat

    MahaloCat Well-Known Member

    Joined:
    Aug 3, 2010
    Messages:
    1,934
    Likes Received:
    460
    Reading this - Just set up My Yahoo mail on phones native client -
    Works perfect - DOn't use the manual set up...
     
  7. toomuchgame441

    toomuchgame441 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    I actually didnt initially but it wouldn't take... I'm thinking that it may just be the ROM, I didn't have email setup issues using Fresh 2.0d or 2.3.3
     
  8. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    toomuchgame441 likes this.
  9. toomuchgame441

    toomuchgame441 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
  10. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    Glad I could help:) As everyone here, has helped me! Right back at ya. BTW, 821 is smooth:D
     
  11. toomuchgame441

    toomuchgame441 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    Yea I just flashed 821and its running very smooth. I'm actually on wifi right on the browser talking to my fiance, so smooth
    Lol
     

Share This Page

Loading...