problem sending mmsSupport


Last Updated:

  1. arkangeluk

    arkangeluk Well-Known Member This Topic's Starter

    Joined:
    Jul 10, 2010
    Messages:
    386
    Likes Received:
    23
    Ok folks, I think I've done a bad thing lol was deleting some things and now I can't send pictures I'm using handcent and all was well before I got trigger happy with the delete button usual thanks to anyone who can help

    ric
     

    Advertisement
  2. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    When you say 'some things' what do you mean!? Messages in Handcent, files in your root file etc. Are you with T-Mobile UK - if so you can send a fix me text to 150 and they will send you the settings. Or try Menu>Settings>sony ericsson and settings download.
     
  3. arkangeluk

    arkangeluk Well-Known Member This Topic's Starter

    Joined:
    Jul 10, 2010
    Messages:
    386
    Likes Received:
    23
    Yes rose I'm with t-mobile it was things like WiFi widgets those kind of things will contact t-mobile when I get home

    ric

    Sent text to tmob rose and got reply that my phone does not support the service I require
    I'm trying to send a picture in a text, could that be the my problem


    Sorry rose think phone is playing funny buggers ( local saying) with me. seems to be working fine now sent the two pics no problem

    ric
     
  4. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    I have had that with them in the past, spent blooming ages fiddling and resetting and then it all just started working so wonder if it was a network thing? My signal been dropping off this afternoon/evening which is a bit weird.

    Oh well as long as it is no long playing funny buggers (!) it's all good. We have silly buggers not funny ones, but I am guessing they are just cousins from a different part of the country!
     

Share This Page

Loading...