Problem sending textsSupport


Last Updated:

  1. timmyt

    timmyt New Member This Topic's Starter

    Joined:
    Sep 6, 2010
    Messages:
    2
    Likes Received:
    0
    no problem for first few days of ownership but now when I try to send a text it does not seem to send. It shows a symbol of a closed envelope with a red L in a circle next to the text message that I tried to send. I'm having no problems receiving texts or with any other functions. Suggestions? Thank you.
     

    Advertisement
  2. Charles C

    Charles C Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    49
    Likes Received:
    15
    Has thi cleared up fo you yet? I haven't been able to send a text message at all yet. So far, between this and really reallly slow 3G (took literally a minute to load this screen), this phone/network is pretty disappointing so far.
     
  3. timmyt

    timmyt New Member This Topic's Starter

    Joined:
    Sep 6, 2010
    Messages:
    2
    Likes Received:
    0
    Lasted about 48 hours then started working. Not sure what the problem was. Good luck!
     
  4. pflol

    pflol Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    347
    Likes Received:
    44
    I would give sprint a call about the text messages for sure.. I haven't seen a fail text message since launch. How many bars are you getting on your phone to have a webpage load that slow? The 3G cap is pretty bad but it shouldn't take longer than 10 seconds to load this webpage on 3G (even if you have 1 bar like me!)
     

Share This Page

Loading...