Problem setting up IDE


Last Updated:

  1. r0yalty

    r0yalty New Member This Topic's Starter

    Joined:
    Sep 25, 2009
    Messages:
    2
    Likes Received:
    0
    Hello,
    I have ran in to some difficulties with setting up the IDE and hope to get some assistance here.
    I've downloaded Eclipse IDE for Java Developers
    Now I'm following the instructions listed at Installing the Installing the Android 1.6 SDK | Android Developers
    but can't get past the "Install the ADT Plugin for Eclipse" step. I have now tried it on OS X Leopard machine, Windows Vista machine and a Windows 7 machine, and always end up with the same error.
    After adding the URL, selecting the Developer Tools, clicking next and then finish I always end up with the following error:
    An error occurred while collecting items to be installed
    session context wasprofile=epp.package.java, phase=org.eclipse.equinox.internal.provisional.p2. engine.phases.Collect, operand=, action=).
    No repository found containing: osgi.bundle,org.eclipse.ant.ui,3.4.1.v20090901_r35 1
    No repository found containing: osgi.bundle,org.eclipse.cvs,1.0.300.v200909170800
    No repository found containing: osgi.bundle,org.eclipse.jdt,3.5.1.v200909170800
    No repository found containing: osgi.bundle,org.eclipse.jdt.apt.core,3.3.201.R35x_ v20090818-0235
    No repository found containing: osgi.bundle,org.eclipse.jdt.apt.pluggable.core,1.0 .201.R35x_v20090818-0225
    No repository found containing: osgi.bundle,org.eclipse.jdt.compiler.apt,1.0.201.R 35x_v20090825-1530
    No repository found containing: osgi.bundle,org.eclipse.jdt.compiler.tool,1.0.100. v_972_R35x
    No repository found containing: osgi.bundle,org.eclipse.jdt.core,3.5.1.v_972_R35x
    No repository found containing: osgi.bundle,org.eclipse.jdt.debug.ui,3.4.1.v200908 11_r351
    No repository found containing: osgi.bundle,org.eclipse.jdt.doc.user,3.5.1.r351_v2 0090821-0800
    No repository found containing: osgi.bundle,org.eclipse.jdt.junit,3.5.1.r351_v2009 0708-0800
    No repository found containing: osgi.bundle,org.eclipse.jdt.ui,3.5.1.r351_v2009082 1-0800
    No repository found containing: osgi.bundle,org.eclipse.team.cvs.ui,3.3.201.R35x_v 20090826-0905
    No repository found containing: osgi.bundle,org.eclipse.ui.views.log,1.0.100.v2009 0731
    No repository found containing: osgi.bundle,org.junit4,4.5.0.v20090824
    No repository found containing: org.eclipse.update.feature,org.eclipse.cvs,1.1.101 .R35x_v20090811-7E79FEd9KKF5H2YDWFLLBL01A16
    No repository found containing: binary,org.eclipse.cvs_root,1.1.101.R35x_v20090811-7E79FEd9KKF5H2YDWFLLBL01A16
    No repository found containing: org.eclipse.update.feature,org.eclipse.jdt,3.5.1.r 351_v20090810-0600-7r88FEoFI0WTo6Az-1qFRHm37ChJ
    No repository found containing: binary,org.eclipse.jdt_root,3.5.1.r351_v20090810-0600-7r88FEoFI0WTo6Az-1qFRHm37ChJ

    I have tried both the https, http -url and the offline installation, but no luck
     

    Advertisement
  2. gooey_kablooie

    gooey_kablooie Member

    Joined:
    Sep 30, 2009
    Messages:
    8
    Likes Received:
    0
    Hello,

    I have run into a problem setting up the eclipse IDE in Fedora 8. I have downloaded eclipse Europa and also the ADT plugin. I install the ADT plugin archive by selecting local archive in Help>Software Updates>Find and Install. It gets installed but when I open the preferences page it displays the following error :

    Code (Text):
    1. Unable to create the selected preference page.
    2. Reason :
    3. An error occured while automatically activating bundle com.android.ide.eclipse.adt.
    The above setup works perfectly on my neighbour's system (at office). If anyone has any explanations/solutions for the problem please help me as I urgently need to start working on Android.
     

Share This Page

Loading...