Problem to connect Galaxy i7500 with NPSSupport


Last Updated:

  1. kfiakkas

    kfiakkas New Member This Topic's Starter

    Joined:
    Oct 30, 2009
    Messages:
    4
    Likes Received:
    0
    I recently bought Galaxy i7500 and have problems

    1. in connecting it with my computer for transferring music files and photos and
    2. in trying to update it.
    I downloaded the latest NPS (1.3.0 IJ1)

    My device hafirmware 1.5 and Baseband version: I7500XXII7

    I enabled the usb debug mode and when I connect the phone to the computer, it says new hardware found but then it cannot find the driver.
    I point it to the Samsung directory but it says "Windows was unable to install your Unknown device"

    In the meantime in NPS it gives me a number of messages ->

    It shows a handset icon with GT-i7500 and two mass storage icons.

    A popup says "GT-i7500 only supports the following features: Features supported: Update Device"

    Another popup says "Other features| Android"

    • Import an image to PC
    • Import amovie to PC
    And finally a popup which says "The device cannot be searched because the driver has not been installed..."

    If then I select the "Update" icon and then I select GT-i7500 from the dropdown I get --> "This device is not supported..."

    If I try to click on the handset icon, I get --> "Unsupported device"
    If I try to click on the mass storage icon I get ---> "Insert the disk into the H drive" !!!

    Does anyone knows how this works? Why is it so complicated?
     

    Advertisement
  2. oconradsen

    oconradsen Member

    Joined:
    Nov 3, 2009
    Messages:
    8
    Likes Received:
    0
    Hi - I have the exact same issue

    My system

    NPS rel 1.3.0. IJ1

    I tried to update phone firmware
    to I7500O2UIG5-CL40378-O2U.tar
    or

    I7500XXII5-PDA-CL64494-REV5(VIA).tar
    but same result

    /ole
     
  3. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    please use the search facility on these forums as there are posts like these a few times a week and its very well documented

    you are on the latest version for your area there fore it says This device is not supported...

    its a bad responce from samsung. it should read "there are no new updates available" but they are stupid

    the only thing nps is good for is updates thats it

    to transfer files just pull down the notification tray on the phone when its connected to pc and click mount and youll see it as a mass storage device.

    btw what area are you from, that yet another firmware version
    go to dialer and type *#*#1234#*#* and tell us what it says there please
     
  4. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    if you are wanting o2 official software on your handheld you should be running ii4 not g8
    this can be found here Index of /files/i7500/
    use odin to flash it, do a wipe after flash is complete
    this is the lastest from o2 therefore you will get the "device not supported" error but as stated above, you only get this because there is no updated software from that csc
     
  5. kfiakkas

    kfiakkas New Member This Topic's Starter

    Joined:
    Oct 30, 2009
    Messages:
    4
    Likes Received:
    0
    I managed to get it to copy files. Thanks. I never thought that I had to do anyting on the device to get it to connect. I have acted as advised
    i.e. clicked on <mount>on the device and the PC now sees my storage :)

    My system details:

    PDA: I7500XXII7
    Phone: I7500XXII7
    CSC: I7500CY0II1
     
  6. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    thank you
    what network and area you from?
     
  7. kfiakkas

    kfiakkas New Member This Topic's Starter

    Joined:
    Oct 30, 2009
    Messages:
    4
    Likes Received:
    0
    My area - Cyprus CYTAVODAFONE
     
  8. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    thanks
     
  9. bigboutyah

    bigboutyah New Member

    Joined:
    Nov 30, 2009
    Messages:
    3
    Likes Received:
    0
    Hi, I'm having the same problems but I'm a novice in this area. I've downloaded the files but don't know how to update the firmware.
    Could you explain how to do this step by step please.

    Thanks
     
  10. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    theres a step by step guide in the stickies above
     
  11. bigboutyah

    bigboutyah New Member

    Joined:
    Nov 30, 2009
    Messages:
    3
    Likes Received:
    0
    Sorry but I'm not familiar with the terminology used here. I'm unsure of the process used.
     
  12. Lucifer

    Lucifer Active Member

    Joined:
    Nov 29, 2009
    Messages:
    34
    Likes Received:
    3
  13. bigboutyah

    bigboutyah New Member

    Joined:
    Nov 30, 2009
    Messages:
    3
    Likes Received:
    0
    Thanks!!
     
  14. lazetic

    lazetic New Member

    Joined:
    Dec 10, 2009
    Messages:
    1
    Likes Received:
    0
    When I have connected my I7500 to the computer, and put down notification tray I have only date, name of the operator and message: "no notification".

    Where I should find that "mount"???
     
  15. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    it means its not found a usb connection as thats exactly where it should display
     
  16. mgsr

    mgsr New Member

    Joined:
    Jan 5, 2010
    Messages:
    1
    Likes Received:
    0
    Hi,
    I am looking for my phone I7500 firware upgrade as my battery remains less than a day. When i tried with NPS it says "failed to connect to Server". Update cannot be proceed."

    Can any one help me in this, how to upgrade firmware.



    CSC version : I7500DDII5

    PDA VErsion : I7500DDII3

    Phone Version : I7500DDII3
     
  17. informale

    informale Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    704
    Likes Received:
    33
    use Odin. Read the Sticky threads in this forum.
     
  18. kiran2968

    kiran2968 New Member

    Joined:
    Sep 18, 2011
    Messages:
    2
    Likes Received:
    0

Share This Page

Loading...