Problem with Air View - S-Pen out of controlTips


Last Updated:

  1. Calligrapher

    Calligrapher Member

    Does anyone else have this problem? When I try to use the S-pen, the Air View makes it out of control. It's driving me nuts and I can't disable it.

    For example, trying to work in S-Note:
    1. If I click on a button, the pen often repeatedly and rapidly clicks it on and off until I move it away and then, as it flies over the next-door button, it clicks that too. In EverNote it clicks buttons before you actually touch them. If I write in the quicknote area and move the pen up to the area above, it presses buttons on the way as it flies over them. I can't even type with the pen for the same reason.

    2. It's impossible to write with because it carries on writing after I have lifted it from the surface. It does this erratically. If I hover the pen about 2mm above the surface and move it around, it makes marks sometimes and sometimes not. If I click a button and move the pen to where I want to write, it starts writing before the pen gets there. The only way to avoid this is to hold the pen uncomfortably too high above the surface but even then, as I lower the pen to write, it starts making marks before it touches the surface. It behaves like this for a few seconds and then normally for a few seconds.

    I am a professional calligrapher and I got this phone especially because of the pen so it is a severe disappointment to me to have it function so poorly. I love writing and I want to write with it! As things stand, I'd rather just turn off Air View but I have tried doing that in settings and it makes no difference to the problem - especially in S-Note.

    Whoever can solve this problem for me will be rewarded with some calligraphy (and I am a very good calligrapher.)

    Advertisement
  2. annebrooks64

    annebrooks64 Well-Known Member

    I don't know if this will help but from what I know about the s pen this is caused by the pen either being too sensitive because its faulty or sometimes a little bit of wiggling the tip gently helps.
  3. ScandaLeX

    ScandaLeX Wasn't Me

    Hi Calligrapher! Im sorry you're having troubles. Tap your S-Pen a few times on a hard surface (nib end). Doesn't have to be hard taps but taps all the same.
    The button on yours may be stuck causing the erratic behavior.

    If tapping to unloosen the button doesn't work let us know and we'll see what else we can do to help you out. So far this nifty little fix has worked but it's not 100% guarantee.
  4. Calligrapher

    Calligrapher Member

    Gosh, thanks, guys. Giving it a bit of a banging does seem to have helped a bit. It's doing it less. I wonder if it has something to do with the build-up of electrical charge because banging can dissipate a charge. I think the touch-screen depends on the natural electrical charge of the hand and maybe mine is a bit more charged than normal. :)

    I've found an article on how to adjust the potentiometer and will try that next.
  5. Calligrapher

    Calligrapher Member

    Oh, I see someone has just put that same link there! Thanks Dixie1.
    I'll let you all know how it works out tomorrow.
  6. Calligrapher

    Calligrapher Member

    Dear Dixie, Anne and ScandaLex

    Thank you so much for you help with this. The combination of banging and adjusting the potentiometer has solved my problem. Funnily enough, banging on myself also seems related to the problem. I think I might be a little more highly charged than most. If I jump on the trampoline it's really bad. I have to discharge some charge before using my stylus.

    Anyway, solving this problem has finally allowed me to begin trying some calligraphy on my Note II. Please accept the att'd as token of my appreciation. It's not my best work but it is done on my Galaxy Note and loads of fun!

    &rew

    Attached Files:

    Phases, annebrooks64 and ScandaLeX like this.
  7. ScandaLeX

    ScandaLeX Wasn't Me

    Thank you very much Calligrapher!!!
    I'm glad we we're able to collectively help you out!!! :D
  8. annebrooks64

    annebrooks64 Well-Known Member

    Thank you and I'm glad your note is all better.
  9. Phases

    Phases Community Manager Administrator

  10. ScandaLeX

    ScandaLeX Wasn't Me

    Was just coming to post this- Man....this is so flippin' cool!!!!!

    [​IMG]
    Calligrapher likes this.
  11. Calligrapher

    Calligrapher Member

  12. ScandaLeX

    ScandaLeX Wasn't Me

  13. shamskabra

    shamskabra Member

    Hello there,
    GT-N5110 Galaxy Tab, i lost my spen, when i start my tab it still looks for pen and says pen removed, though i disabled it going to the setting. how can i bring my tab to normal startup screen. Thank you.
  14. mehdi kooshkestani

    mehdi kooshkestani New Member

    have you tried your cell phone without case or any covering?

Share This Page