Problem with Airplane modeSupport


Last Updated:

  1. Spaded21

    Spaded21 Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    74
    Likes Received:
    9
    My battery is dying very fast while in airplane mode. It doesnt last for more than a few hours. My friends Dinc's and Droid's and my old G1 all last for several days. Its almost like the phone is still trying to get a signal despite being in airplane mode. I dont know if it is a certain app or a problem with the phone. Any ideas?
     

    Advertisement
  2. euph_22

    euph_22 Well-Known Member

    Joined:
    Feb 24, 2010
    Messages:
    2,634
    Likes Received:
    595
    Is the phone sleeping properly while in airplane mode? try rebooting the phone after you put it in airplane mode, and see if the uptime is the same as awake time.

    EDIT: the more I think about it, the more I'm convinced you have an app/widget that's probably constantly trying to sync, wasting CPU cycles and possibly keeping it from sleeping.
     
  3. x0x

    x0x Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    266
    Likes Received:
    59
    It's most likely either an app or a widget that's gone wonky or is set to sync too frequently. Had the same issue as you describe. Traced it to the Engadget widget (which is odd because I had used it previously without issue). I removed it and Airplane mode went back to using almost no battery.

    I used SystemPanel (the lite version) and SpareParts to identify the offending widget.
     
  4. Spaded21

    Spaded21 Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    74
    Likes Received:
    9
    The phone is not sleeping at all. System Panel says the only active apps are the clock, sense, messages, systempanel, swype, power manager (which I removed, wasnt the problem). And inactive is Beautiful Widgets (removed, not the problem) and Sync service.

    I am currently removing apps one by one until I find the problem one. This is extremely frustrating .
     
  5. Spaded21

    Spaded21 Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    74
    Likes Received:
    9
    Another thing I forgot to mention, it keeps asking me to update my time zone while in airplane mode. I had to disable the automatic update of the time to get it to stop, but it still wont sleep
     

Share This Page

Loading...