Problem with Back button/functionSupport


  1. sxue5891

    sxue5891 New Member

    I have a rooted Galaxy S4 for T-mobile and recently the phone's back button has been behaving strangely. The back function doesn't take me back to the previously viewed screen or position, but all the way back to the "top" of that option.

    For example, if I'm editing a setting, say My Device>Display, if I hit the back button (either the soft back key at the bottom of the phone or or the < at the top of the settings), I expect to be taken back to My Device, but I'm taken back to the top of the Connections menu.

    Another example is with the BaconReader app for Reddit. If I'm looking at a specific post or comment, and I hit the back button, I expect to be taken back to my previous position in the thread. However doing so takes me back to the top of the thread list, regardless of how many dozens of posts down I was in position. This behavior worked fine on my previous HTC Sensation.

    This behavior isn't across the board, only on a few specific things. This isn't breaking my phone, it's just really annoying. I've compared functions with friends' S4s, and their back function brings them back to either the previously viewed screen or the last position they were at in an app or thread.

    I'm not sure what I did to cause this, if it's a root issue or what. Any insight would be much appreciated.

    Advertisement
    :
  2. ravneetarora

    ravneetarora New Member

    Hello i am facing the same issue with my Samsung s4.
    Issue started when i tried rooting the device and it failed multiple times, later i was able to root however the OS had many issues of various components prompting that they have been stopped.

    So i decided to flash the original ROM which didn't fix and i had to restore the phone by doing factory reset.

    Post which i am facing this issue
    For example, if I'm editing a setting, say My Device>Display, if I hit the back button (either the soft back key at the bottom of the phone or or the < at the top of the settings), I expect to be taken back to My Device, but I'm taken back to the top of the Connections menu.

    Any help will be appreciated.
Loading...

Share This Page