Problem with bluetooth use


Last Updated:

  1. dandism

    dandism Member This Topic's Starter

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    1
    Everytime my phone connects with my car stereo (Clarion FB275btb) it starts to stream music. It even tries to stream if the music player is closed. After I stop the music and and put the stereo into another mode it works fine. If I later get a call it acts normally, but after I end the call it starts to stream music again!!! Any ideas on what the problem might be? My stereo worked fine with my behold I and nokia 5310.

    Thanks,

    Dan
     

    Advertisement
  2. behold_this

    behold_this Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    1,419
    Likes Received:
    243
    its the behold not your stereo...bug should have been addressed in the ota bug fix. did you not get the ota update?
     
  3. inaz4sun

    inaz4sun Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    128
    Likes Received:
    8

    I have the update, and have this issue too I think. Connect via Bluetooth and switch to the phone, it starts playing. I can stop it, but it starts to play (with no media player running initially) it just starts up on connection when I switch to the BT input.
     
  4. dandism

    dandism Member This Topic's Starter

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    1
    Yea, I'm certain it's the Behold II and not the stereo that is at fault. I tried doing an update but it said there were none available. :rolleyes:
     
  5. dandism

    dandism Member This Topic's Starter

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    1
    Has anyone had success with pairing the phone with a car stereo?
     
  6. dandism

    dandism Member This Topic's Starter

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    1
    How do I get this bug fix?
     
  7. megabiteg

    megabiteg Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    273
    Likes Received:
    40
  8. dandism

    dandism Member This Topic's Starter

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    1
    I just tried *#9999# and it says T939UVJA3. Does this mean I already have the fix?
     
  9. megabiteg

    megabiteg Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    273
    Likes Received:
    40
  10. dandism

    dandism Member This Topic's Starter

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    1
    I changed the music player setting of background playing to off. Now it is slightly less annoying. Now when my stereo turns on it shows the the phone is streaming, but the music player doesn't actually play music. I still have to change modes everytime the stereo turns on, but at least I dont have to go back and turn the music player on the phone off. :/
     
  11. dandism

    dandism Member This Topic's Starter

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    1

Share This Page

Loading...