problem with connecting to internetSupport


Last Updated:

  1. oceano

    oceano New Member This Topic's Starter

    Joined:
    Aug 21, 2012
    Messages:
    3
    Likes Received:
    0
    hey guys
    I have galaxy mini 2 and i was trying to connect it to internet whole day
    I feel crazy now !:((
    I did everything
    I tried connectify, virtual access point , My public wifi
    and also I tried to manually create an ad hoc network in windows vista
    but my phone even didn't detect them let alone to connect to my lap top ! :( =((

    then I triied to coonect with USB cable. but the connection is local only but it suppoosed to be local and internet
    here is my laptop configuration (and by the way both connection get their ip manually) :

    4Myup.com | Free Image Hosting & Photo Sharing
    4Myup.com | Free Image Hosting & Photo Sharing


    i think i shoul send them later because of first post limitation

    can anyone help me please ?
     

    Advertisement
  2. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Joined:
    Jun 23, 2010
    Messages:
    31,637
    Likes Received:
    28,605
    When you tried connecting to the WiFi did you click the little WiFi icon in the notification drop down? This should allow you to configure your device to talk to the WiFi router. Even if there is nothing to set, you need to click this so your phone isn't constantly connecting to random open wifi hotspots.
     
    oceano likes this.
  3. oceano

    oceano New Member This Topic's Starter

    Joined:
    Aug 21, 2012
    Messages:
    3
    Likes Received:
    0
    yes i did
    about wifi I did that
    but as I said it didn't detect my ad-hoc. and the point is it detected another wireless networks which are for my neighbours !
    and about USB I turned on USB tethering
     
  4. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Joined:
    Jun 23, 2010
    Messages:
    31,637
    Likes Received:
    28,605
    I think the USB tethering is for using your device's connection to give access to something else (the opposite of what you are trying to accomplish) but I haven't done that so I could be wrong. I'm actually leaving work and will be off the grid for most of the evening. If you don't hear back from me tonight, that's why. I will get back to you with some ideas.
     
  5. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Joined:
    Jun 23, 2010
    Messages:
    31,637
    Likes Received:
    28,605
    Oh, and silly me, welcome to Android Forums.:)

    Some of the other staff members may chime in as well as I will let them know I will be unable to help for a few hours.
     
  6. Mexjoker

    Mexjoker I'm Not Real, Doris!

    Joined:
    Aug 1, 2011
    Messages:
    3,078
    Likes Received:
    1,008
    Hello and welcome to AF! :)

    Question: is it always like this or did it just started happening?
     
    Unforgiven likes this.
  7. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    If you are trying to use your pc as a hotspot, it will not work since the android OS can not use/see ad-hoc networks. You will also not be able to do it over USB. You will have to use a wireless adapter that accepts being turned into an "access point" like Zyxel branded wifi adapters.

    http://www.zyxel.com/us/en/products_services/nwd2205.shtml?t=p

    So your setup would be, the laptop/pc hard wired over Ethernet to the Internet, then a compatible wifi adapter turned to "access point" mode.
     
    Unforgiven likes this.
  8. mikealive

    mikealive New Member

    Joined:
    Oct 19, 2012
    Messages:
    3
    Likes Received:
    0
    i had the same trouble turned out to be my router. netgear dg384g apparently older routers are not compatible
     

Share This Page

Loading...