Support Problem with data network

Discussion in 'Android Devices' started by thehellboy, Apr 29, 2010.

  1. thehellboy

    thehellboy Member
    15

    Feb 26, 2010
    7
    0
    15
    Hi,
    I use galaxy spica. Some times the data network just vanishes. then i need to restart the device. Why is this happening.. any issues with firmware?
     

    Advertisement
  2. kingdave

    kingdave Well-Known Member
    38

    Mar 16, 2010
    429
    14
    38
    Project Manager
    Manchester
    I have exactly the same problem. I also have problems when I'm connected to a WiFi network and the phone won't download any data.
     
  3. k1nd3ru

    k1nd3ru Member
    16

    Apr 28, 2010
    10
    1
    16
    Student
    Craiova/Romania
    yup ... me 2 ... but after 10-15 minutes downloads work fine
     
  4. cdresor

    cdresor Member
    5

    May 13, 2010
    6
    0
    5
    Same here....if using WiFi or going (occationally) to Flight Mode, data transfer (3G/GPRS) is lost until I restart the phone. Must be a firmware issue.
     
  5. Beerkan

    Beerkan Well-Known Member
    93

    Apr 14, 2010
    720
    166
    93
    Blighty
    Might be able to help, but need firmware versions and your locale. (Country)
     
  6. thehellboy

    thehellboy Member
    15

    Feb 26, 2010
    7
    0
    15
    XXJD1
    India
     
  7. CheckB4Buying

    CheckB4Buying New Member
    6

    May 19, 2010
    3
    1
    6
    Ok I also had this problem with my new samsung galaxy.

    What you need to do is find the factory reset which can be found within your settings. Its a standard thing that needs to be done everytime you buy a phone.

    Once its resetted itself, there should be no problem.

    If problem continues i wuld suggest taking it to the store you bought it from or your network store.

    Hope this helps,
    CheckB4Buying
     
  8. Beerkan

    Beerkan Well-Known Member
    93

    Apr 14, 2010
    720
    166
    93
    Blighty
    Factroy reset sounds a bit of an overkill.

    Two things to try.
    Ensure you have a Proxy IP Port addresses etc in your APN settings.
    And set your own IP address for your wifi connection.

    Check APN has a proxy.
    Menu
    Settings
    Wireless & Networks
    Mobile Networks
    Access Point Names
    Your Provider

    Under APN it should say Proxy, Port No. etc.
    Enter you Providers details. (Sorry, I'm not going to know these, ask your Provider.
    For T-Mobile.co.uk it's
    Proxy 149.254.201.132
    Port 8080)

    To hard code an IP address for your wireless.
    Menu
    Settings
    Wireless & Networks
    Wifi Settings
    Menu
    Advanced
    Use Static IP [x]

    Here enter your own IP address, Gateway, DNS etc.

    The above are a suggestion only.
     

Share This Page

Loading...