Problem with Exchange inbox syncSupport


Last Updated:

  1. Malibu LXI

    Malibu LXI Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    17
    Likes Received:
    0
    Have had the phone 30 days now and have loved it until yesterday...

    I installed b-folders (a password manager) and it allows for a wireless sync between the DI and desktop, so i connected to the wireless network at work for the first time for the sync. Everything went well, except I stopped getting push mail from Exchange. I remembered a thread about Exchange not syncing over a wireless connection, so I turned off the wireless.

    My other e-mail accounts work fine, as do syncing calendar and contacts for exchange (both ways). I can send mail from the DI on the Exchange account, but I get no mail on the phone from the Exchange account.

    I have removed the battery, resaved the account information for the Exchange account, but still no mail received on the phone. I am at my wits end trying to figure this out...the problem seems only to effect incoming mail from the Exchange server on the phone, all the other info from the server comes through fine (even 5 minute alarms for upcoming appointments).

    Any ideas from the cloud???
     

    Advertisement
  2. Malibu LXI

    Malibu LXI Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    17
    Likes Received:
    0
    Got tired of it not working so I deleted the Exchange account and added it back--now working...

    Oh well!
     

Share This Page

Loading...