Problem with facebook in Xperia SolaSupport


  1. venktech

    venktech New Member

    I just bought Xperia sola . I tried to install the Timescape settings with my facebook credentials but when i click "Connect to Facebook" it asks for a disclaimer of data transmission charges .After i click i agree it just keeps on loading.. after a long time it comes back to "Connect to Facebook". Same thing persists in the Facebook app. Sometimes it says Trouble Loading tap to retry.. but it never worked.. I always says that it is loading.. I have updated the facebook app from google play. Now what is the problem with facebook.. is it specific to my phone?

    Advertisement
    :
  2. Russ71

    Russ71 Well-Known Member

    Sounds like more FB problems. That app has been problematic since the iPhone using dev team started it. Read a few of the app reviews, you'll find its Android-wide.
  3. venktech

    venktech New Member

    I tried using mobile internet and it started working... Thanks..
Loading...

Share This Page