Problem with Gogole CalendarSupport


Last Updated:

  1. luvzmutt

    luvzmutt Well-Known Member This Topic's Starter

    Joined:
    Apr 6, 2010
    Messages:
    46
    Likes Received:
    0
    I tired the best I could to research the problem I am having before posting to the forum, with no luck.

    I have a problem with an entry in my Google calendar on my Dinc that I can not get rid of. It is a birthday that was entered on the wrong date. I have tried everything.
    I changed the date on my pc in my calendar - no luck.
    I changed the date in the contact's personal information - no luck.
    I've deleted the contact - no luck, the birthday is still there, but only on my Dinc

    I just received my Froyo update yesterday and installed it, so I can't say for sure if the problem was there before.

    Any suggestions?

    Also, I use some of the Interesting Calendars with my Google calendar online. Is there a way to have them show up on my phone (they are mostly sporting events)

    Thanks!
     

    Advertisement
  2. nkk

    nkk Well-Known Member

    Joined:
    Mar 10, 2010
    Messages:
    758
    Likes Received:
    565
    I use CM6, so I sort of forget how this goes of Sense calender, but calender app -> menu there should be a "show calenders" or other similar option. It will have options of youremail@gmail.com, my calender (a.k.a. phone), and then all calenders your google one subscribes to. Just check them off, and they should show up. I may be totally off, but I am pretty sure I am right (or at least somewhat correct). :)

    -Nkk

    EDIT: This is for your second question. For your syncing one, I do not know. Change it on the phone and see what happens online.
     
  3. luvzmutt

    luvzmutt Well-Known Member This Topic's Starter

    Joined:
    Apr 6, 2010
    Messages:
    46
    Likes Received:
    0
    NKK,

    I tired to delete it on my phone, it won't work. I even deleted the contact on my phone.
     

Share This Page

Loading...