Problem with internet connection after PDAnet?Support


Last Updated:

  1. Mklein720

    Mklein720 New Member

    I have a LG Optimus S running Android 2.3, For my laptop, I use cricket mobile broadband, but was trying to tether my phone to my laptop and downloaded the PDAnet program while having my phone connected to the laptop, It finished with no problems and I was able to use my laptop thru my androids connection, but today when I was at work, i could not get internet on my phone, there was no internet icon at the top right screen and every time I went to send an email from the phone, it said network not available, try again later, this was all day, I couldnt even check my google email, it kept saying 'no connection', so I went in the phone and un-installed the PDAnet and now the internet icon is back at the top right, and seems to be working now. Just wondering what the problem was and why I couldnt get internet today after using the PDAnet, does it have something to do with having to press that USB debugging option when downloading the PDAnet?

    Thanks for any help!

    Advertisement
  2. Rush

    Rush {<>}~{<>}

    Hi Mklein720...

    Welcome to Android Forums. I moved your thread to where it will most likely get some assistance from the other users of this device.

    Best of luck. :)
  3. jefboyardee

    jefboyardee Well-Known Member

    Having Debugging on is an absolute necessity for running Klink, a similar app, so I assume the answer is a resounding yes for PDANet as well. I just leave it on all the time.

Share This Page